Power RIP 2000 ColorSync™ 2.6.1 or later and | CC Profiles

Notes:

This document will only address the steps related to I CC profiles and ColorSync. For a complete discussion of
printing from the application go to the appropriate Read Me for that driver and application in your Read Me
folder. This document a so assumes that PowerRIP 2000 has been launched and Open Printer has occurred.
These directions were created using OS 8.6. Menus may vary dightly with earlier version of system software.

The Apple™ColorSync Read Me in the Apple ColorSync folder should be read for afull understanding of the
ColorSync features. For additional ColorSync information go to Apple> Control Panel> ColorSync. Click the
About tab. Then click on the appropriate Apple web address for the information you are seeking.

It is assumed that the monitor has been calibrated, the appropriate application plug-ins have been installed, the
appropriate |CC profiles have been copied to the ColorSync Profiles folder in the System Folder and that an
image is ready to be printed.

Dueto variances in monitor hardware, whitepoint settings may vary from machine to machine.

It should be noted that thisread meisan overview of printing to Power RIP 2000 using Color Sync. The
features are predicated on therevision of Power RIP 2000 and the printer. Not all features are available
in all revisions of Power RI P 2000.

Overview:

ColorSync is an application that comes standard with your Apple™Macintosh system software. If ColorSync is
not installed on your system, you can instal it from your OS CD.

When ColorSync isinstalled on your system, you will find a ColorSync Profiles folder in your System Folder.
All the appropriate ICC profiles for your printer should be copied to this folder. When PowerRIP 2000 is
installed on your system an ICC folder will aso be installed in the PowerRIP 2000 folder. Unstuff and then
copy the ICC profilesin the PowerRIP 2000 ICC folder to the ColorSync Profiles folder in your System Folder.

Before we discuss printing to PowerRIP 2000 using ColorSync and I CC profiles there are a number of terms
that need to be defined for a clear understanding of what we will be doing.

Glossary of Terms:

I CC Profiles are color space descriptions. The ICC profile format is defined by the I nternational Color
Consortium as a cross platform standard. Ability to cross platforms allows you to print from Mac to PC, PC to
Mac, etc. Color management is built into Windows 98 as well as the Macintosh operating system. ICC compli-
ant applications, such as Photoshop 5.x, Illustrator 8.x, Quark 4.0.x, have the capacity to output using
ColorSync. PowerRIP 2000 can print using ColorSync from any ICC compliant application.

Color Sync isthe industry standard for managing color across a broad spectrum of devices such as monitors,
scanners and various output devices. PowerRIP 2000 can print from any 1CC compliant application.
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Power RIP 2000 ColorSync™ 2.6.1 or later and | CC Profiles

Gamut or Color gamut are all the colors that a device can produce. It is the range of colorsthat a color system
can output. Many more colors can be displayed on the screen than can be printed. When colors on the screen
can not be printed they are out of gamut. The RGB gamut is much larger then the CMYK gamut. The RGB
gamut consists of any combination of red, green and blue. The CMYK gamut consists of only the colors that
can be produced with cyan, magenta, yellow and black. So gamut is the range of colors that can print using a
particular set of inks and paper.

Perceptual M atching maintains the relative color values among the original pixels as they are mapped to the
printer gamut. The color relationship is preserved even though the color values may be changed when the
image moves from the display to the color outpui.

Relative Colorimetric leaves colors that fall inside the gamut unchanged. It takes colors outside the gamut and
converts them to colors inside the gamut. The colors will have the same lightness or darkness but can now be
printed because they fall inside the gamut.

Saturation Matching maintains the relative saturation values. Out of gamut colors are converted to colors that
fall in the gamut with the same saturation.

Absolute Colorimetric disables white point matching when converting the colors. (Thisis not recommended.)

Printing from Applications

Printing from QuarkXPress 4.x using LaserWriter 8.7 and 1CC Profiles
These directions assume that you have aready selected LaserWriter 8.7 and you printer in the Chooser.

Before you can print using ICC profile you must enable Quark CMS (Color Management System). The follow-
ing is an overview of the CMS functionality. For an in-depth discussion of CM S, QuarkX Press Tech Note
Color Profiles should be read. If you did not install CM S when you installed Quark, using the Quark CD,
Install Quark Color Management Software.

Step 1: Step 2:
EnableCMS Activate CM S
In QuarkXPress 4.x go to Utilities>SXTension In QuarkXPress 4.x go to Edit>Preferences>
Manager . Color Management.
Sdlect Quark CM S, Select Color Management Active to activate
Quit out of Quark. CMS.
Launch Quark. -
e

Composite Printer:
Separation Printer:

~Default Source Profiles

Color: | Adobe RGB (1998) v
Image:| Adobe RGB (1998) v

Hexachrome
TRUMATCH | Cancel I 0K
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Power RI P 2000 Color Sync™ 2.6.1 or later and ICC Profiles

Note: If you create a default profile with no document open, that profile will be applied globally to all
documents. If you create a default profile with a document open then the default profile will affect

that file only.

To see what ICC profiles you have installed on your system go to Utilities>Profile Manager. If the
profile you want to use has a check next to it, CMSwill useit.

You can specify a default profile in the Color Management Preferences dialog box. (Edit>

Preferences> Color Management)

Step 3:
Destination Profiles
Monitor will affect your monitor display only.
Composite Printers will affect your printer
output.
Default Source Profiles
RGB tab
Color corresponds to the monitor you used
when you created the RGB document.
I mage corresponds to the input device.
CMYK tab
Color corresponds to the CMYK source
(monitor or scanner). If you don’t have a
CMYK monitor or scanner select the profile
for your CMYK output device
Click OK.

[ Color Management Active
rDestination Profiles

Monitor:

Composite Printer: [Epson900Bp 1EpSwHqStPRCicc + |
Separation Printer:

rDefault Source Profiles

Color: [Color LW 12/600 PS Profile v |
Image: [Color LW 12/600 PS Profile v |

-,
@
ol
@
L

(Cancer] ok J

Hesxachromne
TRUMATCH

Step 4:
Using I CC Profiles
Get Picture - (File>Get Picture)
When CMSis active a Profile pull-down is
added to the Get Picture dialog box. This
allows you to define the images source profile
to be compared with the destination profile.

Note: Profiles specified in Get Picture>Profile
will override the default source profilein
Color Management Preferences.

If the Profile pull-down list and Color
Correction check box are unavailable, the
picture you are importing may have been saved
by an application not supported by Quark CMS.
Quark CMS will only define the color space of
acolor raster images, such as TIFF, JPEG,
BMP and Photo CD.

Get Picture

B Preview: l& Samples ¥ = Grape Macint...
L i sky
[l Bottles
[l cMvK balleons
[l Rockies
Lo
[l Temple (16bit) =
Thai boat = [ omen ||

Color Depth: Millions of Colors Type: RGE TIFF (LZWw)
Dimenszions : 53pd x dip File Size: 573K

Resolution: 72 dpi Date: 5/6/98 5:00:00 PM

Profile: [Embedded v

[E Color Correction

Print - (File>Print)

When color management is active an additional Profile tab will display in the print menu. Composite Profile
will override the Composite Printer specified in the Color Management Preferences. Go to File>Print and

follow the steps 5-14 to print.
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Power RI P 2000 Color Sync™ 2.6.1 or later and ICC Profiles

Step 5:
The LaserWriter 8.7 Print dialog will display.
Setup tab

Select you printer in Printer Description.
Select the correct Paper Size.

Print Style:
Copies: 1L | Pages: [An [ =] (Bange separators...]
Printer Description: [iProof PowerRIP Mac/PMac (Epson Stylus Color 9. + |
Paper Size:
Paper Width: Er paperofiset: [ |
Paper Height: op  |~| pagecap: | |
Reduce or Enlarge: I Fitin Print Area

Page Positioning: Orientation:
Page Setup... | [ Printer.. | ‘ | capture settings | [ cancel | [ Print ]|

Step 6:
Document tab
Desdlect Include Blank Pages.

Print Style:

Copies: [i_| Pages: [l | =] (Range separators..
"Document | Setup | Output | Options | Preview | Frofiles |
[ Separations [ Spreads [ Collate
[ Include Blank Pages [ Thumbnails [l Back to Front
Page Sequence: Bleed: |Op
Registration: Offset:
Tiling: overlap: O] Absolute Overlap

Page Setup... | [ Printer.. | | [_capture settings | [ cancel ] [ _Print_]|

Step 7:

Output tab

Select Composite Color in Print Colors.

Print Style: |Default v
Copies: 1L | Pages: [An [ =] (Bange separators...]

Docurnent | Setup | Dutput | Options | Preview | Profiles
Print Colors: [Composite Color v Resolution: (dpi)
Halftoning: [Conventional = Frequency: [65 | ] pD)
Print_|Plate [Halftone  [Frequency ~[énale  ~[Function ~|
v Process Cyan - 5 150 Default
¥ Process Magenta - &5 750 Default
¥ Process Yellow - &5 o Default
¥ Process Black - &5 4se Default | |

Page Setup... | [ Printer.. | ‘ | capture settings | [ cancel | [ Print ]|

Step 8:
Optionstab
Select Normal in Output.
Select Binary in Data.
Select Full Resolution TIFF Output.

Print Style: | Defauit v |
copies: [I_| Pages: [an [ =] (Range separators_]

[ Quark PostScript Error Handler
Page Flip: [[] Negative Print
Pictures
output:
Data: [0 overprint EPS Black
OPI: 4 Full Resolution TIFF Output

[_Page Setup... | [ Printer.. | | [_capture Settings | [ cancel ] [ Print ]|

Step 9:

Profilestab

Select your | CC Profile in Composite.
Click Printer in the bottom left corner.

Print Style:
Copies: l:l Pages: ‘AII |t| [Hﬂnge Sepﬂrﬂtnrs...]

Document | Setup | Oulput | Options | Freview | Profiles |
separation:

Composite: [Epson900Bp1EpSWHqStPRGIcC + |

[ Composite Simulates Separation

Meodifications in this dialeg will affect preferences.

Page Setup...] [ Printer... ] [ Capture Settings ] [ Cancel ] ” Print ]l

Step 10:
The LaserWriter Print dialog box will display.
General
Select the pages you want to print.

2.7

Printer: [Stylus Color 1160 | 2 Destination:
- [General =)

Cnpies:D [ Collated
Pages: @ All

& From: I:l To: I:l

Paper Source: @ All pages from: [ Cassette
CrFirstpage from: [ Cassette

li

Ak || 4p

Remaining from: [ Cassette

=0
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Power RI P 2000 Color Sync™ 2.6.1 or later and ICC Profiles

Step 11.
Color Matching
Since you have defined the ColorSync profile
that you wish to use within Quark’s CMS you
do not have to specify ColorSync in the Color
Matching dialog box. You can leave Print Color
at Color/Grayscale.

8.7
Printer: [Stylus Color 1160 | & Destination:

- [ Color Matching =)

Print Color: [ ColorSync Color Matching | £ |

Intent: l Perceptual matching i]

Printer Profile: ) Use ColorSync Qutput Profile
<<unspecfieds >

@ | E760-860-1160Bp1Ep... | %

()

Step 12
Save as File
Select Binary in Data Format.
Select All in Font Inclusion.

8.7
Printer: [Stylus Color 1160 | & Destination:
- [Save as File =)
Format: [ PostScript Job i]

PostScript Level: () Level 1 Compatible
@ Level 2and 3
Data Format: (3 ASCII
@ Binary

Font Inclusion: [None =]

o

Step 13:
Printer Specific Options 1
For an in-depth discussion of the Printer
Specific Options for your printer see Appendix
4 of the PowerRIP 2000 manual.

Step 14
Printer Specific Options 2
Select the appropriate Paper Type.
Select Stochastic Always in Screening.
Select Bi-Directional in Print Direction.

87 87
Printer: Destination: Printer: Destination:
- [Printer Specific options 1| 2] - [Printer Specific Options2_| 2]
Resolution:|360dpi v | PaperType:[ PlainPaper |
Rendering Intent:[ _Perceptual -] Screening:[_Stochastic Always  w |
RGB Snurte:‘ RIP Default vI Print Direction:| Bi-directional w
CMYK Source:|_RIP Default -]
Make composites from sepﬂrﬂtinns:
Generate Pure Blﬂtks: [
e o)
Click Print.
Click Print.
The file will process and print
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Printing from PhotoShop 5.0 using LaserWriter 8.7 and | CC Profiles

Photoshop uses CMM (Color Management Module) to interpret ICC profiles. Before using ICC profiles you
should calibrate your monitor using ColorSync. Go to Apple>Control Panels>Monitors & Sounds. The
Monitors & Sounds window will display. Click Color and then calibrate. Follow the screen directions to cali-
brate your monitor.

Note: For an in-depth discussion of Photoshop and ColorSync, the Photoshop Users Guide should be read.

Step 1.
CMYK Setup

CMYK Setup lets you define the CMYK color odel: O Builtein bles

space based on the ICC profile you are going to CMT;:p:iolnso e @ e o

use. Profile: | Epson900Bp 1EpSwHqStPRC.icc #]

Engine:[AppIe ColorSync ﬂ

File>Color Settings> CMYK Setup Intent: | Perceptual dmages) |3 ]

Sdect |ICC for the CMYK Modd. I Black Paint Compensation [ Preview

Select Preview if you want to preview your

changes on the screen.

Select your 1CC profilein Profile.

Select Apple Color Sync in Engine.

Select the Intent that matches your ColorSync

Select Black Point Compensation if you want to map
the darkest natural color of the source color to the
darkest natural color of the destination color.

. Click OK.
profile.
Step 2: Step 3:
Go to File>Print. Adobe Photoshop
The LaserWriter 8.7 Print dialog will display. Select Binary in Encoding.
General Select the appropriate color space in Space.
Define the pages you want to print in To and
From.
2.7
Printer: Destination: Printer: Destination:
- [General =) - [Adobew Photoshope50.2 | #]
Cupies:lzl [ collated Encoding: | Binary #% Space: [CMVK Color i]
Pages: () All [] Print Selected Area [ PostScript Color Management
@ From: IZ' To: D
Paper Source: @ All pages from: [Cassette i]
C)Firstpage from: [ Cassette B
Remaining from: [Cassette :]
o] e
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Power RIP 2000 ColorSync™ 2.6.1 or later and | CC Profiles

Step 4:

Color Matching
Print Color: Select ColorSync Color Matching.
Intent: The selection you made in Photoshop
CMYK Setup must match the selection you make
in this window.
Printer Profile: The selection you madein
Photoshop CMY K Setup must match the
selection you make in this window.

8.7

Printer: [Pegs Color 1160 | 2 Destination:

- [color Matching =)

Print Color: [ ColorSync Color Matching | £ |

Intent: l Perceptual matching i]

Printer Profile: ) Use ColorSync Qutput Profile
<<unspecfieds >

@ | E760-860-1160Bp1Ep... | %

Save Settings

()

Step 5:
Save As File
Select Level 2 and 3 in PostScript Level.
Select Binary in Data Format.
Select All in Font Inclusion.

8.7

Printer: | Pegs Color 1160 s Destination:

r l Save as File ij

Format: [ PostScript Job 2]

PostScript Level: O Level 1 Compatible
@) Level 2and 3

Data Format: () ASCII
@& Binary

Font Inclusion: [AII i]

)

Step 6:
Printer Specific Options 1
For an in-depth discussion of the Printer
Specific Options for your printer see Appendix
4 of the PowerRIP 2000 manual.

8.7

Printer: [Pegs Color 1160 | 2 Destination:

- [Printer specific Options 1| % |

Resolution: | 360 dpi ¥

Rendering Intent: [ Perceptual

RGB Source: [ RIP Default

goia

CMYK Source: [ RIP Default

Cotor Gamut
Make composites from separations:
Generate Pure Blacks:

e

Step 7:
Printer Specific Options 2
Select the appropriate Paper Type.
Select Stochastic Always in Screening.
Select Bi-Directional in Print Direction

87

Printer: | Pegs Color 1160 ¥ Destination:

r [ Printer Specific Options 2 i]
Paper Type:
Screening:
Print Direction:

“»

ELd

()

Click Save Settings.
Click Print.
The file will process and print.
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