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Introduction

PowerRIP 2000 turns your Hewlett-Packard® HP® ink jet printer into a
PostScript® Level 3 compatible printer. PowerRIP 2000, a software raster image
processor (RIP), reads and interprets PostScript Level 3 and allows your printer
to print color raster images. PostScript is the standard for high quality graphic
output. All elements of a document, including text, graphics, and images are
described by the PostScript code. When you print from an application, such as
PageMaker®, PowerRIP processes the PostScript code and sends the processed
image to the printer.

Features
PowerRIP 2000 includes the following features:
• PostScript Level 3 compatible–the professional world printing standard
• ICC profiles for HP’s inks and papers as well as iProof Systems’PressProof

stock, at all available resolutions
• User definable spot colors and color calibration controls   
• Makes composites from separations 
• DCS1 and DCS2 support 
• Accepts user defined output profiles 
• Network ready, Server/Client and cross-platform configurable
• SWOP, Japan S, Euro simulation for more accurate offset press proof color

matching 

PowerRIP
2000

Chapter 1
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Where to Get Help

For helpful hints and troubleshooting guidelines, see Chapter 8. If you need
further assistance, technical support is available from iProof Systems. When call-
ing for technical assistance, be ready to identify your system and its
configuration, the serial number of PowerRIP 2000, and a description of the prob-
lems you are encountering. It is highly recommended that you enable
the Log Messages option when creating a PowerRIP printer. The entries in the
log will help the support staff identify PostScript error messages.

iProof Systems Technical Support
iProof Systems Technical Support is available through phone, fax, mail, e-mail
and the Internet. Hours of operation are 7:00 am to 7:00 pm EST (Monday
through Friday). Your free phone support is limited to 30 days from your first
support call. After the 30 days have expired a service charge of $2.50 (U.S.
Dollars) per minute will be applied (billed to your credit card). Visa, MasterCard,
and American Express are accepted. We suggest using iProof ’s free e-mail sup-
port to get a prompt answer to any questions you may have.
iProof Systems
2401 West Eau Gallie Blvd, Suite 4
Melbourne, FL 32935 USA
Telephone Support: (321) 751-2445
Fax Support:(321) 751-2449

Electronic Support Services
• World Wide Web
iProof Systems’ World Wide Web site is http://www.iproofsystems.com.
iProof Systems’ home page includes FAQs (Frequently Asked Questions),
new product announcements, Error Messages, Read Me files, and other
helpful information.

• iProof Systems E-Mail Support
You can also send e-mail to iProof Systems at Support@iProof
Systems.com. Please include your name, PowerRIP 2000 serial number,
platform, and printer model so that iProof Systems technical support
representatives can e-mail a response to your question.



iProof Systems, Inc. PowerRIP 2000 Manual5

Before You Begin

Before installing PowerRIP 2000:

1. Make sure your system meets the following requirements:
• Pentium, Pentium II or Pentium III processor (single or multiprocessor)
• Windows 95/98/NT/2000
• 48 MB RAM (64 MB recommended) 
• VGA or SVGA color monitor
• Mouse
• CD-ROM drive
• Internet access or fax for validation
• Your startup drive should have a minimum of 200 MB of free space for letter

size pages, 280 MB free for legal size. Complex documents and large images
may require significantly more.

2. Set up your printer as shown in the HP printer documentation that came with
your printer. It is a good idea to make sure the printer works properly with the
HP printer driver before continuing.

3. Read the remainder of this User’s Guide. The information contained within
will help you install and test PowerRIP 2000 smoothly. Installation and basic
printing instructions are included for Windows. Also included are instructions
for printing from Apple Macintoshes.

Installation of the PowerRIP 2000 software package consists of two steps:

1. Installation of the PowerRIP 2000 software.

2. Validate PowerRIP 2000.
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PowerRIP 2000 Installation 

Installing the PowerRIP 2000 software

PowerRIP
2000

Chapter 2

4. The Setup dialog will display momentarily. The Select Location dialog will
then display.
Click Continue.

1. Turn on your computer. If it is already on, check the TaskBar to make sure
that you have no applications running. If you do, exit them.

2. Insert the PowerRIP 2000 CD-ROM into your CD-ROM drive. If auto-play
is enabled, the PowerRIP 2000 Install splash screen will appear. If the splash
screen does not appear, open My Computer on your Windows Desktop, then
open the CD-ROM. Double-click on the file named “Setup.exe.”

3. Click on Install PowerRIP 2000. The Choose Setup Language dialog will
display.
Click OK
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6. The Software License Agreement dialog will display.
If you agree click Yes.

7. The Select Components dialog will display.
Select your printer.
Click Next.

5. The Welcome dialog will display.
Click Next.
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9. The PowerRIP 2000 Setup dialog will display.
The PowerRIP 2000 application will start to install. When 100% is defined as
copied a slight pause will occur while copying finishes.

8. The Select Program Folder dialog will display.
Click Next.

8
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You must validate PowerRIP 2000. Please see page 11, Validating P o w e r R I P
2000. Without validation the word PowerRIPwill print across the page.

10. The PowerRIP 2000 Print Manager Setup dialog will display.
The printer you selected in the Select Component dialog should be
highlighted. 
Click Continue.

11. The Setup Complete dialog will display.
Click Finish.
Your computer will restart.
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Validating PowerRIP 2000
Before using PowerRIP 2000 you must validate your software. If you do not vali-
date the word “PowerRIP” will print across the page. When you validate your
PowerRIP 2000 on the internet, you create a bank account of 5 validations. The
first time you validate you will use 1 of your 5 validations. You will then have 4
validations left in your bank account. When you use one of your validations the
number of validations left in your bank account will display on the screen.

To Install Validation follow the steps below:

1.Click the Start button on the taskbar. Select Programs>PowerRIP 2000 for
HP>PowerRIP2000 for HP to launch PowerRIP 2000.

2. Click PowerRIP 2000 on the taskbar to maximize the PowerRIP 2000 Control
Panel.

3. Pull down the File menu and select Install Validation.

4. The PowerRIP Validation dialog will display.

5. Write down your unique User Code.

6. You will also need your Product Code which can be found on the CD envelope
and the QuickStart Guide.

7. To obtain your “Activation Code,” launch your web browser and enter:

http:/www.iProofSystems.com/validation

8. Follow the instructions on the iProof website to obtain your Activation Code.
Enter that number on the Activation Code window. Click OK. PowerRIP 2000
is now Validated. If you pull down the PowerRIP 2000 File menu you will note
that Install Validation is now grayed out and Remove Validation is active. 
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Remove Validation

You should Remove Validation before reformatting your hard drive, upgrading
your operating system, or upgrading to a newer computer. When you Remove
Validation and put it back into your bank account on the internet, the counter is
reset back to five.

To Remove Validation follow the steps below:

1. Launch PowerRIP 2000.

2. Pull down the File menu and select Remove Validation.

3. You will get a warning that removing validation will result in PowerRIP being
printed on all further output. Click OK.

4. You will get a message which will include your invalidation (Remove) Code.
Write down your Invalidation code. 

5. Launch your web browser and enter:

http:/www.iProofSystems.com/validation

Click Remove a Validation. Enter your Product Code and your Invalidation
(Remove) Code. Click Submit. A dialog will display that confirms that you
have reset your counter back to 5. It should be noted that the counter will be
incremented by 1. Thus if you had used 1 validation it will be incremented to
5. If you have used 3 validations it would be incremented to 4 and so on. 
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Printing to PowerRIP 2000– The Basics
Printing to PowerRIP 2000 from most Windows applications is simple. Select the
PowerRIP 2000 printer in the print dialog of your application, select settings for
resolution, paper type, etc., and click Print. The application builds the PostScript
file in the directory that the PowerRIP 2000 printer specifies. PowerRIP 2000
processes that file and then sends the raster image data to the queue printer
“BGXXx”, which in turn sends it through the corresponding LPT, network or
similar port.

This section will show you the basics of printing to PowerRIP 2000, using screen
shots from an application that is generally found on Windows – WordPad. For
more high-powered applications, such as QuarkXPress, PageMaker, etc., please
refer to the Application Read Me files that are on the iProof Systems WEB site
and/or on your PowerRIP 2000 CD. These files are all in Acrobat Reader PDF
format. You must have Acrobat Reader installed on your computer to view these
files. 

It is highly recommended that you thoroughly read Chapter 5, which orients you
with PowerRIP 2000’s user interface before attempting to print to PowerRIP
2000.

Printing from stand-alone PCs running Windows 95/98

1. It is assumed that a WordPad file is on the screen and ready to be printed. Go
to File>Print.. The Print dialog will appear.
In the Printer Name: field select your printer.

Click on the Properties.

2. Paper tab
Make sure you select the correct paper size, as well as the orientation.
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4. Device Options tab. 
The Device Options panel allows you to select a variety of options for print-
ing. A brief description of these options can be found on the next page. To
change an option, highlight it in the scroll window and select an option in the
pull-down menu.

3. Graphics tab
Select the Resolution desired. If a resolution has this symbol next to it x,
then that resolution is not available for the current features selected in Device
Options. See the next step for more information.



Note: Many of these Device Options interact with each others, and if you 
attempt to use an option that has this symbol: x , a Conflict Window will 
appear.

Print Mode can be set to Color-Normal, Color-Draft, Color-Best, Color-
PhotoREt, Color-2400x1200, Monochrome-Normal, Monochrome-Draft, and
Monochrome-Best.

Rendering Intent should be set to Perceptual. Absolute, Relative Saturation,
and Colorimetric are not presently available.

RGB Source should be set to reflect the monitor used to create the image. 
Use RIP default if none of the other options apply.

CMYK Source should be set to RIP default. 

Make Composite From Separations should be No if you are printing a 
composite.

Make Separations should be No unless you are printing a separation.

Mirror Image should be No unless you wish to print a mirror image.

Negative Image should be No unless you wish to print a negative image.

Color Gamut should be set to Max Gamut.

Paper Type should be set to match the paper you have in the printer.

Generate Pure Black should be selected if you do not want the black to be 
created using C, M, and Y.

Duplexing should be No unless you wish to print two sided output.

Screening should be set to Stochastic.

Click OK when finished to exit Properties.

5. Click OK.
The application will build the PostScript file and send it to P o w e r R I P 2 0 0 0 .
PowerRIP 2000 will automatically launch and start processing the file if
PowerRIP 2000 is installed on the c:\ drive. If installed on any other drive
you will have to manually launch PowerRIP 2000. 

You can watch PowerRIP 2000’s progress in the PowerRIP 2000 Control
Window.

iProof Systems, Inc. PowerRIP 2000 Manual14
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Cancelling a print job

Should it become necessary for you to cancel a job before it prints or after it has
begun, there are two options:
• You can cancel a job in either PowerRIP 2 0 0 0 ’s user interface by clicking C a n c e l, or
you can cancel a job by opening the Print Manager for the BGXXx printer, right-
clicking on the job, and selecting Cancel Job or Purge Jobs. The BGXXx print-
er queue can be opened by going to Start>Settings>Printers.

Installing the Printer Drivers on a Macintosh

Note: For the purpose of this discussion it is assumed:
1. That PowerRIP 2000 is installed on the PC.
2. The PC will hence forth be considered the Server for this discussion.
3. That the Macintosh’s and PC are on a network and that the Macintosh’s

can see the PC in the Chooser.
4. The Macintosh’s will hence forth be considered the client for this

discussion.

If you are going to print to a PC server from a Macintosh client you must copy
the appropriate Windows PPD to the Macintosh. If you are using an NT server
Services for Mac must be installed. When PowerRIP 2000 is installed on your
hard drive a folder called PPD is also installed in that folder.

To copy the Windows PPD to your Macintosh Operating System do the follow-
ing:

1. Go to your Chooser.

2. Highlight AppleShare. The name of your PC server should display on the
right side of the chooser dialog under Select a file server:
Note: If you cannot see the server then you can go no further. Check your
network to discover why you cannot see the server. Check to make sure you
have rights to access the server. If the server is an NT system make sure that
Services for Mac have been installed.

3. Highlight the server name.
Click OK.

4. The Connect to File Server dialog will display.
Select Registered User. Type the appropriate Name and Password if
applicable.
Click Connect.
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5. A dialog will display allowing you to select the driver that PowerRIP 2000 is
installed on. Highlight the drive and click OK. Close the Chooser. The drive
you selected will be mounted on the Macintosh desktop.

6. Open the PC hard drive mounted on your Macintosh. Navigate to the
PowerRIP 2000 folder and open it. Open the PPD folder. A French, German,
Italian, Spanish, UK, and US folder can be found in the PPD folder. Open the
appropriate country folder. For this demonstration the US folder will be used.
Highlight the appropriate PPD for your printer. The PPDs are IPHP970_.ppd
and IPHP1220.ppd.

Note: Select the PPD. Do not select the SPD.

7. Go to Edit and select Copy.

8. Go to your Macintosh System Folder>Extensions>Printer Descriptions. Open 
the Printer Descriptions folder. Do an Edit>Paste.
The PC PPD will copy to your Printer Description folder.

You are now ready to print from the Macintosh client to the PC server. You can use
either LaserWriter or AdobePS to Print to the server.
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Printing from Workstations
on a Network

PowerRIP 2000 can be configured to run as a print server or as standalone
system. The following network configurations are supported:

- Windows NT 4.0 client to Windows NT 4.0 server
- Windows 98 client to Windows 98 server
- Macintosh client to Windows NT 4.0 server (Services for Mac must be 

installed on the NT 4.0 server.)

Note: It is not wise to have a screen saver on the server PC. Certain screen 
savers, when in the sleep mode, can affect the ability of the client PC to 
access the server PC.

Networking Windows 98 Client to Windows 98 Server and NT
4.0 Client to NT 4.0 Server.

1. Install PowerRIP 2000 on the Server:
Insert the PowerRIP 2000 CD into the CD drive. When the splash screen 
displays Install PowerRIP 2000 on the server using directions on pages 7 
through 10 of this manual.

2 Validate PowerRIP 2000 on the server using the directions on page 11 of this 
manual.

3. After installation and validation go to Start>Settings>Printers. Highlight
the printer. Go to File>Properties. Go to the Sharing tab. Select Shared As.

4. Connect to Remote PowerRIP 2000 on client:
Insert the PowerRIP 2000 CD into the CD drive. When the splash screen
displays Install Remote Printer Queue on the client.

5. The Connect to Remote PowerRIP dialog will display.
Highlight the Server in the Print Server
portion of the dialog. Highlight the 
PowerRIP in the Shared Printers portion 
of the dialog.
Note: The name you choose should be the 

same name as the Shared Name in 
Step 3.

Click Connect.

PowerRIP
2000

Chapter 3
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6. Select your printer in the Select Printer Type dialog box.
Click Continue.

7. You will get the message that installation was successful.
Note: If you try to install the same driver twice on the same client machine 

you could get the error “Adding Printer\xxxx\PowerRIP error 1802 
(xxxx - being the server name)

Click Done.
Click Exit.
Remove the PowerRIP 2000 CD.

8. Printing from Client to Server:
The application you wish to print from should be launched and the file you 
wish to print should be on the screen of the client PC.
Note: For this demonstration the server is called PowerRIP
When you go to print make sure that you select your server in the Printer 
Setup dialog.
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Networking Macintosh computers to Windows NT Server 4.0

Complete directions for installing the printer driver and copying the appropriate
Windows PPD to the Macintosh can be found on pages 16 through 17 of this
manual.

Note: To print from a Macintosh client to a Windows PowerRIP 2000 server 
you must be running under Windows NT Server 4.0 with Services for 
Mac installed or Windows 2000 Professional.

1. Go to the Chooser and highlight your driver.
Note: For this discussion the LaserWriter driver will be used.

Click Setup or Create. Create will display the first time you go to the 
Chooser. Setup will display thereafter.

2. A LaserWriter dialog will display. Click Select PPD.

3. In the Choose a File dialog make sure that you are in the Printer Description 
folder. Select the PPD that you copied from the PowerRIP 2000 HP PPD
folder. Click Choose.

Click OK
Close the Chooser.
You are now ready to print from your Macintosh applications. 

For directions for printing from specific applications go to Start>Settings> 
Program>PowerRIP 2000 for HP>Documentation.
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Remote Printer Queues

If you are on a large network you can create a Remote Printer Queue on a remote
PC to expedite your work flow and for faster throughput speeds. Remote Printer
Queues are also very useful if you have more than one server and one printer on a
large network. You can create Remote Printer Queues on your remote PC and
direct your files to a specific printer, on a specific server, on the network. 

Creating a Remote Printer Queue

On the PowerRIP 2000 server you must make sure that you share the printer so
that a Remote Printer Queue can be created.

To Share the Printer on the Server:
1. Go to Start>Settings>Printers.

Highlight your printer.

2. Go to File>Properties.

3. Sharing tab
Select Shared As.
Click OK.

Create Remote Queue on remote PC.
1. Insert the PowerRIP 2000 CD into the CD drive.

2 The PowerRIP 2000 splash screen will display.

3. Click on Install Remote Printer Queue.

4. The Connect to Remote 
PowerRIP dialog will display.

5. Highlight the name of the Server 
PC in the Print Server portion of 
the dialog.
The name of the printer should
display in the Shared Printer
portion of the dialog.
Click Connect.

6. You will get a message that the printer connection was added.
Click OK.
Click Done.
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If you go to Start>Settings>Printers on your remote PC you will see the
Remote Printer Queue that you just created. 

On the remote terminal you will create your files selecting the Remote Queue
name in Page Setup. When you print the file will process, spool to the server and
print. If PowerRIP 2000 is installed on the c:\ drive of the server and has not been
launched, the first file sent to the server will launch PowerRIP 2000. If PowerRIP
2000 is not installed on the c:\ drive you will have to manually launch PowerRIP
2000.

Note: If you have more than one printer on the network and want to make a 
Remote Queue for each printer, one printer can use PowerRIP PowerRIP
port. The second printer should use LPT 1.  You should select Use Print 
manager in the Configure Port Managers Scanners dialog. You then can 
scan the queues within PowerRIP 2000.
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Configure Print Manager Scanners

Certain applications, such as FreeHand, send header information along with the
PostScript file when the print command is executed. This creates various
PostScript errors. Print to File circumvents this header information and allows
you to print FreeHand files to your printer. Configure Print Manager Scanners
gives you the ability to print the PostScript file. For in-depth directions for print-
ing from FreeHand please see the Read Me which can be found by going to
Start>Settings>Programs>PowerRIP 2000 for HP>Documentation.

Configure Print Manager Scanners also gives you the ability to customize calibra-
tion routines for a specific printer. See Calibration section in this manual.

To access the Configure Print Manager Scanners:
1. Launch PowerRIP 2000

2. Go to Inputs>Print Manager Queues Scanners.



Testing PowerRIP 2000

Now that PowerRIP 2000 and drivers have been installed, and validated, you can
print a sample pre-made PostScript file to test the system. This test will only veri-
fy that PowerRIP 2000 will process and send processed jobs to the printer. It does
not test printing from applications to PowerRIP 2000 queues.

Follow the steps below.

1. Launch PowerRIP 2000 and click on the TaskBar PowerRIP button to open
the Main Control Window. Select Print PostScript File... from the File
menu.
A dialog box opens with a selection of files and folders. Select TRAIN.PS
and click Open.

Note: TRAIN.ps can be found in the PRPC2000HP folder on your hard
drive.

2. The Configure Document Specs dialog appears. Make sure the proper print-
er is selected in the pull-down menu under Destination Device, and the prop-
er port is also selected. Click on the Use Document Default Settings button,
then click OK. PowerRIP 2000 will start processing the job and send it to the
printer queue BGXXx and then to the printer.

PowerRIP
2000

Chapter 4
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PowerRIP 2000
User Interface

This chapter will familiarize you with the PowerRIP 2000 interface.

PowerRIP Control Panel Dialog
From this panel you can configure all the default settings of PowerRIP 2000. It is
also used to insert files manually, pause, cancel, reprint and log activities. 

PowerRIP
2000

Chapter 5
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The Auxiliary Control dialog disappears and PowerRIP 2000 is automatically
minimized to the Windows TaskBar. Clicking on PowerRIP2000 HP. TaskBar
button will display the Main Control Window.

PowerRIP 2000 Control Panel Dialog

This section will explore the various PowerRIP 2000 Main Control Panel dialogs
and the Auxiliary Control Window.

When PowerRIP 2000 is first launched, the Auxiliary Control dialog is dis-
played on screen for a short time, while the PostScript interpreter is initialized. 

• When PowerRIP 2000 detects a PostScript file in its queue folder(s), the
Auxiliary Control dialog will reappear and give you an indication of the current
activity of PowerRIP 2000. 

• Clicking on Cancel (bottom right corner of the Auxiliary Control dialog) will
force PowerRIP 2000 to abort its current process and flush the PostScript file
back to the queue folder.

• Clicking on the Main Window button (bottom left corner of the  Auxiliary
Control dialog) will close the Auxiliary Control dialog and open the PowerRIP
Control Panel dialog.

The Toolbar can be turned on or off in the View menu. Positioning the mouse
pointer over a Toolbar button will offer pointer-based ToolTips on the button’s
function. An expanded description can be seen in the Status Bar at the bottom of
the PowerRIP window.
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The Current Process panel indicates the job is currently being processed. Jobs
in this panel can be canceled. Once a job is shown in this panel, changing its
printing attributes is not recommended.

The Queued Documents panel displays other PostScript files that have been
sent to PowerRIP 2000. The top file is the one currently being processed. The
other files may be moved in the list, can be deleted, and can have their printing
attributes changed before they are processed. The options in the Configuration
menu allow these changes to be made. Jobs in this list that have already been
printed may be reprinted.

The Status panel displays messages from the PostScript Interpreter. Messages in
this panel are diagnostic in nature, and can help tech support personnel identify
and correct problems you may encounter when printing PostScript files.

The Status Bar displays various messages depending on what the mouse point-
er is pointed at. The Status Bar can be turned off in the View menu.
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File Menu:
• Print PostScript File allows you to select for printing a

PostScript file not sent directly to PowerRIP 2000, such
as a PostScript file created in AutoCAD or FreeHand.

• Open/Close Output Log controls the log file of all mes-
sages PowerRIP 2000 produces and displays in the Status 
Panel of the Main Control Window. This message log can be viewed with any
text editor, such as NotePad. This option should be invoked every time you use
PowerRIP 2000; it will not reopen automatically.

• Purge All Jobs In Queue deletes all jobs sent directly to PowerRIP 2000. 
• Exit shuts down PowerRIP.

Edit Menu:
• Cut, Copy, Paste Before, Paste After, and Delete. All these

commands are for manipulating individual files visible in the
Queued Documents panel.

View Menu:
• Toolbar and Status Bar. Selecting either of these items will

either hide or show the corresponding section of PowerRIP
2000’s Main Control Window.

PowerRIP 2000 Menus and Control Dialogs

Inputs Menu:
• Folder Scanners. Selecting this item opens the Folder

Scanner Configuration dialog.
• Folder Settings: This portion controls which

queue folder PowerRIP 2000 scans for new files,
and the type of files it scans for.
• The top Add and Remove buttons can add or
remove folders to the “Folders to Scan” pull-
down menu. A folder for the PowerRIP 2000
printer you selected when installing PowerRIP
2000 is automatically created. If you add another 
PowerRIP printer to your system, you will need
to add the directory that is created to this menu.

PowerRIP
2000

Chapter 6

This section will explore the menu choices available in PowerRIP 2000. This is
ultimately the most important section of this entire manual – it is your guide to
the intricate functioning of a powerful piece of software.
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• The lower Add and Remove buttons can add or remove file types to the “Scan
for files with these extensions” pull-down menu.

• Clicking the Advanced button displays the Advanced Settings dialog 
• Printer Settings: This section allows you to select printers for PowerRIP 2000

to print to, select the port, and choose to print with or without Print Manager.
• The Use Document Settings button, when depressed, tells PowerRIP 2000 to

use all the printing options that were selected in the application(s) from which
the PostScript files were printed. 

• The Specify Settings button displays the printer Setup dialog.

Note: Most Windows applications allow you to select a printer and a PPD, and 
thus all the options included. Use the Use Document Settings option when
printing from these applications. Some applications do not allow the selec-
tion of a PPD, and thus all the options are not available. Specify Settings
will allow you to set the options as desired.

• Advanced Settings Dialog: This dialog allows
you to change how often PowerRIP 2000 scans
the selected queue folder, and how many times
PowerRIP 2000 will scan a new PostScript file
before beginning to process it.

Note: This last feature can come in very
handy when printing over a slow or 
busy network. If a PostScript file is 
incomplete when PowerRIP 2000 starts 
to process it, it could result in various 
problems. Increasing the value for this 
feature can prevent problems from occurring.

• Specify Settings: This dialog allows you to change settings for your PostScript
files “on the fly.” 

• Print Quality tab: This dialog allows you to
define Photo Paper Printing, Print Quality,
Resolution. and Black Reproduction. Photo Paper
Printing, when selected, prints at optimum quality
and speed. Black Reproduction allows you to
select Generate Pure Black which prints black
from the black ink cartridge instead of creating
black from C, M, and Y.
Please see page 15 of this manual for a
description of these options.
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• Color tab: This dialog allows you to define
the Color Mode, Color Gamut, Rendering Intent,
CMYK Source, and RGB Source.
Please see page 15 of this manual for a
description of these options.

• Paper tab: This dialog allows you to define
Media and Image.
Please see page 15 of this manual for a
description of these options.

• Separations tab: This dialog allows you to
define Separated Files and Composite Files.
Please see page 15 of this manual for a
description of these options.
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Configuration Menu:

• Configure PowerRIP 2000: Selecting this command
opens the Configure PowerRIP dialog, which allows
you to control how long printed PostScript files remain
available for reprinting, and how many files are
retained. It also allows you to name your log file (you
can use any name you wish, but if you add the stan -
dard .txt extension to the file name, the file can be
opened automatically in NotePad or another text edi -
tor).

• Configure Document Specs:
Selecting this command opens
the Configure Document
Specs dialog, which allows
you to modify individual docu-
ment specifications. Document
settings cannot be changed
while PowerRIP 2000 is pro-
cessing the file. They can be
changed before, or after, if you
are reprinting a job. This dia-
log will also appear when the
Print PostScript File com-
mand is selected in the File
menu.

Note: Many of these options affect the others, and if you attempt to use an option
that has either of these symbols:  x , a Conflict Window will appear, telling
you exactly what the conflict is and how to resolve it. If you are printing from a
Macintosh workstation, unavailable options will be “grayed out.”
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PowerRIP
2000

Chapter  7

PowerRIP 2000
Calibration

What is Color and why do I have to calibrate?

The science of color can be very complicated if described using mathematics to

describe human vision. It is much easier to understand color if we use broad con-

cepts instead of those difficult, complicated mathematical formulas.

The human eye has only three color receptors. These three color receptors perceive

and react to red, green, and blue (additive primary colors). The human eye is very

much like your scanner, in that it generates signals for the red, green, and blue parts

of the picture. By the way, for those math wizards these three receptors are mathe-

matically described as XYZ.

But we don’t usually define color using XYZ. We use h u e, s a t u r a t i o n, and b r i g h t-
n e s s. H u e is the color name. So if we ask for the color red we are asking for the

hue. S a t u r a t i o n describes the strength of the color. B r i g h t n e s s describes how light

or dark the color is. There are many other things that affect our perception of color

such as what color background the color will be appearing on. As an example, if

you put red on a blue background it would not look as intense as it would on a

white background.

Another influence on how we perceive color is the way our eye registers the color

values depending on the relative position of other colors in an image. As an exam-

ple dark colors are less noticeable to the eye then light colors.

The type of paper used to output the image can also influence the look of the color.

D i fferent degrees of whiteness and glossiness will affect how we perceive (see)

c o l o r.

And finally, the type of light used to perceive the color very much affects how we

see the color. The c o n t r a s t and s a t u r a t i o n of the image is very much affected by

the light we use. So if you look at an image in daylight and then look at it under

florescent lights the colors will look diff e r e n t .
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We can go on and on about the science of color, but the short and simple of the

matter is that the observer, the light source, the paper, and how the colors are

arranged on the page all affect the final output. Add to that mix the fact that no two

human eyes perceive color the same way and you have a host of variables that take

many books to explain. So, let’s look at how we can produce good color that is

pleasing to the eye and true to the colors in the image, as we perceive them. A g a i n ,

keep in mind that no two people agree on what is good color. So the following

information is a guide for you to follow to calibrate your PowerRIP for your partic-

ular needs.

But before we begin, let us explore some of the properties of color that you will be

exposed to when considering calibration. When printing in color, different color

inks are placed on the paper to create an image. So the ink and paper are very

important factors in printing good color images. But you also need to know which

output color process is best suited for your color images. There is one basic method

used to lay ink on paper. That is C M Y K. But RGB and S p o t colors will also need

to addressed in this discussion. So before we begin to calibrate, let us understand

the difference between  R G B, CMYK a n d S p o t colors. 

You are going to be looking at the image two ways. On the screen and on the print-

ed page. The goal is to be able to predict from the monitor display what the output

will look like. But this is not easy to do. The monitor uses RGB to display the

image. But generally images are output in CMYK. So we want to take an RGB

screen image and output as a CMYK and maintain its color integrity. 

There is no universal printing standards for Macintosh RGB, CMYK, monitor

white, paper white, etc. This is particularly apparent when you import an image in

one application, print it for proofing purposes and then save it as an EPS. If you

import this EPS into a second application, very often you will see a color shift

because the second application’s color model is slightly different and affected the

images color during output. So it is important that you take all these factors into

account when calibrating PowerRIP 2000. You want to create a calibration test file

using the application and paper you will be outputting your images from. You might

want to make a number of calibration files for the different paper types and applica-

tions that you will be using.
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R G B color describes the mixing of red, green, and blue which are called the three

additive primary colors. These three colors are mixed on the monitor screen when

red, green, and blue phosphors are stimulated at different intensities. When an

image is scanned, the scanner creates three electrical signals. One for red, green,

and blue. These signals each have a digital value. (It should be noted that there are

some high end scanners that have the ability to transform the RGB into CMYK

i n f o r m a t i o n . )

Red, green, and blue vary from scanner to scanner and/or from monitor to monitor.

What that means is you can not define the true color from the RGB colors.

D i fferent monitors have different phosphors or different illumination. Some screens

have a blue tint while others have a green tint and so on. The printer will give you

another result because the printer uses a combination of color that is different than

the phosphors of the screen. Also, if you take the same image and scan it on diff e r-

ent scanners you will again get different results because different scanners use dif-

ferent light sources, filters, sensors, signals, etc. It should be noted that the scanner

also needs to be calibrated to narrow these variables.

C M Y K describes the ink colors cyan, magenta, yellow and black used in four- c o l o r

printing and are called p rocess colors. These values are usually related to the dot

percentage in the color separation. There are as many CMYK systems as there are

printing conditions. Also, there are various combinations of CMYK values since a

color can be defined using various combinations of CMYK. CMYK values are

transformed to RGB values on the monitor. That means you do not get really accu-

rate color simulation on your monitor.

Spot Colors are used when a certain color match must occur. Generally the Pantone

spot colors are used. It should be noted that color printers require Pantone colors

that are calibrated for them. Pantone colors that come standard with most applica-

tions are calibrated for imagesetters and printer inks which generally do not match

the color printers inks. Also a very common mistake when printing using spot col-

ors it to print process separations. The spot colors will be converted to percentages

of cyan, magenta, yellow and black and will no longer be an accurate color match

for the Pantone color.



iProof Systems, Inc. PowerRIP 2000 Manual34

G a m u t or Color gamut are all the color that a device can produce. It is the range of

colors that a color system can output. Many more colors can be displayed on the

screen than can be printed. When colors on the screen can not be printed they are

out of gamut. If they are out of gamut then can not be printed. The RGB gamut is

much larger then the CMYK gamut. The RGB gamut consists of any combination

of red, green and blue. The CMYK gamut consists of only the colors that can be

produced with cyan, magenta, yellow and black. So gamut is the range of colors

that can print using a particular set of inks and paper.

White Point defines the whiteness and brightness of the image color at the light-

est/whitest point in the image.

The ink, paper, and quality of the scanned image all affect the quality of the printed

color image. The smoothness of the paper affects the resolution. The contrast is

a ffected by the gloss of the paper. The light source used to view the image all aff e c t

the final color output. 

P o w e r R I P 2000 Calibration

P o w e r R I P 2000 has the ability to color adjust using it’s Q-Curve Calibration fea-

ture. This gives the user the ability to increase or decrease the color intensity. T h e

user can adjust all colors or each color individually. It should be understood on the

outset, that any adjustment will affect the entire page - including any tints and

images on the page. It will also affect any Pantone color you have defined in that

page. The user can create different calibration curves either on the fly or saved as

printer queue files, for each individual need as it arises. Saving your calibration

printer queue files will allow you to use these files at any time, whereas changing

calibration on the fly is a temporary measure.

P o w e r R I P 2000 is calibrated to the manufacturer’s inks and papers. If you adjust

the calibration it will affect that built in calibration. Since calibration is adjusted in

the Folder Scanner Configuration Setup menu it is wise to create a folder on your

hard drive called Calibration. 

Before you create your customized calibration files you should save the default set-

tings so you can go back to them when creating additional customized calibration
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files. Make sure you select All Save and name the file Basic. The calibration file

Basic will consist of the standard setup for the manufacturers’inks and papers.  T h e

customized calibration files will reflect your color adjustment. This will give you

the versatility of using the PowerRIP 2000 preset color adjustment or your person-

alized color adjustments simply by printing using the appropriate calibration file.

Since you can create different calibration files that can be attached to specific

queues as well as customized calibration files for each paper type, resolution and

p r i n t e r, it is easier to always work from the same basic calibration file.

It should be noted that deselecting Use Calibration in the Folder Scanner

Configuration dialog will disable the customized calibration file. Your files will

then be printed with the PowerRIP 2000 default settings.

Output Calibration

N O T E : It is highly recommended that a densitometer be used when calibrating the 

P o w e r R I P 2000.  Though you can calibrate without a densitometer you will

be relying on  the human eye, light source, etc., which as we discussed

earlier can have many variables.

Calibration increases or decrease the color i n t e n s i t y of your output. The intensity of

the color can be defined as the color saturation. When a color becomes less saturat-

ed it becomes dull. More saturated it becomes brighter. So Calibration should be

used to increase the intensity or brightness of the image.

When you select calibration in the

Folder Scanners Configuration dialog

the Q-Curve 5.0 dialog will display.

The Cyan channel will be active. To

adjust a specific colors, pull down the

arrow in the Channel Box and choose

either cyan, magenta, yellow, or black.

Or you can selectAll Same. All Same

will cause all four colors to be adjust-

ed to the curve that appears on the

s c r e e n .
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You must remember when working

with Calibration the higher the num-
b e r the lighter y o u r output will
p r i n t .

As an example, the 50% box repre-

sents the 50% dot area. If you type 80

in the 50% box your image will print

l i g h t e r, less saturated.

If you type 30 in that box your image

will print darker, more saturated.

Or you can grab the curve with your

cursor and move the curve. Notice

when moving the curve that surround-

ing percentages are also adjusted to

blend properly.

When ink is placed on paper the dot
spreads, hence dot gain. The charac-
teristics of the paper, the percentage of ink used and even the order colors are
placed on the page can affect dot gain. The critical area where your dot gain deci-
sions should be made are in the midtones of your image. Adjusting the midtones
should create an overall pleasing color image. If you adjust the highlights and shad-
ows the midtones will change and will create an unacceptable image when output. 

H i g h l i g h t s are the lightest detail in the image. M i d t o n e is the tonal range between

highlights and shadows. Shadow is the darkest/blackest area of the image.

•
Midtone

•
Highlight
(White)

•
Shadow
(Black)

Details in the Highlights



•
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•
Midtone

•
Shadow
(Black)

Details in the Shadow

•
Highlight

(White) This will flatten Highlights

•
Highlight

(White)

•
Highlight

(White)

•
Midtone

•

Less Contrast

•
Highlight

(White)

•
Midtone

•

More Contrast
This will flatten the shadows.

This will flatten the highlights.

•
Shadow
(Black)•

Midtone
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Dot gain is the change in size of the printed dot.  Dot gain is defined as an additive
percentage so the increase of the dot size from 50% to 60% is called 10% gain. It
should also be noted, at this point, that the ink jet printer uses a dithered (stochastic)
dot. 

You must remember when working with the calibration curves the higher t h e
n u m b e r the darker y o u r output will print. 

As an example the 50% box represents the 50% dot area. If you type 60 in that box
your image will print 10% darker. Notice, when moving the curve, that surrounding
percentages are also adjusted to blend properly.

B e f o re working with calibration the following should be considere d :

1 . The monitor should have been on for at least 1/2 hour so that the monitor
s t a b i l i z e s .

2 . Make sure that the room light you are using during calibration is the same light 
you will be using to view the printed images.

3 . Turn off Desktop Patterns. Alight gray background it the best color to use when 
c a l i b r a t i n g .

4 . Create a test CMYK file to be used when doing calibration testing. This file 
should contain a good representation of the CMYK colors in a number of diff e r-
ent percentages of color. When printing this test file, make sure that you do your
calibration with the paper and the resolution that you are going to be printing 
your images with.
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Using PowerRIP C a l i b r a t i o n

It is assumed that PowerRIP 2000 is launched and that the PowerRIP 2000 Main
Control Panel dialog has been maximized.

1. Go to Inputs>Folder
Scanners.
The Folder Scanner
Configuration dialog will
display.

2. Select Use Calibration in the 
bottom left corner of the Folder 
Scanners  Configuration dialog.
Adjust Calibration will appear 
on the bottom right of the
dialog.

3. Click Adjust Calibration.
The Q-Curve 5.0 dialog will
display.

• Reset: Click Reset when you 
want to return to the default 
curve.

• Cancel: Click Cancel to exit the 
Q-Curve 5.0 dialog.

• Save As: After you have created 
a customized calibration file 
click Save As to save the file for future use.
The Save As dialog will display. Give your calibration file a name and click 
Save.

Note: You should have created a folder on your hard drive to store your
customized calibration files. It is not wise to save your calibration files 
in the PRPC2000 folder. If you upgrade or uninstall and reinstall 
you could lose your customized calibration files.

• Load: When you want to use one of your customized files you need to tell 
PowerRIP 2000. When you click on Load the Open dialog will display.
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Navigate to your calibration folder, highlight the calibration file you want to 
use and click Open.
• All Same: If you select All Same all 4 channels, Cyan, Magenta, Yellow, and

Black will have the same curve.
• Channel: Using the Channel pull down you can select one channel, Cyan, 

Magenta, Yellow, or Black, and create a calibra-
tion file for that channel only.

The Percentages available are 0 through 100%. You
can not define a negative percentage (less the 0) or
more then 100%. You can either type the percentage
you want in a specific box on the right of the Q-Curve
dialog or you can drag the curve.

If you drag the curve the 
percentages will change in
the percentage boxes to
match the new curve.

After you have created your customized calibration file click the Load button so
that PowerRIP 2000 knows that is the calibration file you wish to use. Then click
OK to exit the Q-Curve dialog. As long as Use Calibration is selected in the
Folder Scanners Configuration dialog the calibration file you loaded will be used.
Click OK to exit the Folder Scanners Configuration dialog. Minimize your
PowerRIP 2000. You are now ready to print using your customized calibration
file.
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Troubleshooting

This chapter will explore various troubleshooting options to help you solve prob-
lems you may encounter while installing, setting up, and using PowerRIP 2000–
without the need to call on Technical Support. This chapter is divided into sepa-
rate sections for troubleshooting PowerRIP 2000 Installation, Testing PowerRIP
2000, Printing to PowerRIP 2000, and Printing Quality.

Troubleshooting PowerRIP 2000 Installation

This section will help you troubleshoot problems installing the PowerRIP 2000 soft-
w a r e .

Problem: The PowerRIP 2000 splash screen does not appear when the CD-
ROM is loaded.

Solution: Auto-play is not enabled. This is an option on later revisions of
Windows 95 and NT 4.0. You can usually activate the splash screen
by opening My Computer and double-clicking on the CD-ROM. If it
still does not appear, double-click the file S p l a s h . e xe on the CD-ROM.

Problem: Windows reports any kind of non-disk system error while
PowerRIP 2000 is installing (i.e., a problem not related to the CD
itself).

Solution: Restart the computer. When it is finished restarting, disable any anti-
virus software, disk compression utilities (e.g., Stacker, DriveSpace),
and Norton Utilities.
• If the error persists, write it down and refer to your Windows 

documentation, or visit the Microsoft website’s Support page. There
is a search function that allows you to enter keywords from the 
error message and receive a list of possible matches and solutions.

Problem: Windows reports a disk error while PowerRIP 2000 is installing.
Solution: Your CD may be damaged or dirty. Remove the CD and inspect the

underside of the CD for dust or scratches. If necessary, clean the CD
with a specially-designed cleaning cloth (available at most computer
and music stores). Your computers hard disk may also be corrupted.

PowerRIP
2000

Chapter 8
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Troubleshooting Testing and Printing to PowerRIP

Important: It is highly recommended that you invoke the Message Logging option
available in PowerRIP 2000 (select Open/Close Log in the File menu). This log
will help Technical Support personnel identify any PostScript-related problems
you may encounter.

Problem: PowerRIP prints on all pages.
Solution : PowerRIP 2000 was not validated. See page 11 of this manual.

Problem: When testing PowerRIP, it processes the pre-made PostScript files,
but the printer only prints strange characters.

Solution: This problem usually occurs only in Windows 95/98, when the
BGXXx queue printer cannot be created. 

Problem: Windows displays a message that the printer is unavailable or not
responding, or the device is not ready.

Solution: This usually indicates a problem with the physical connection
between the computer and the printer.
• Check all cables for damage, and make sure the connections are tight.
• If you are using a manual switchbox, make sure the switch is set to 

the port the printer is on, or the port your computer is on.
• If you are using an automatic switchbox, see if there is a manual 

override to lock in a specific port. If there is, lock in the port to 
which your computer is connected.

• If you are using an Ethernet-to-parallel “bridge,” see if you can lock
in a specific port, or connect the printer directly to the computer on 
which PowerRIP 2000 is installed.

Problem: PowerRIP 2000 cancels jobs without user interaction or visible alerts.
Solution: You are probably encountering a PostScript error. Check the Status

Panel of PowerRIP 2000’s Main Control Window for error messages,
or view the log file in a text editor (the log file is located in the
PRPC2000 directory on the hard drive).
• You will probably need to call upon iProof Tech Support to identify

the error and the cause. iProof Support has a comprehensive 
understanding of the PostScript language and the possible errors 
you can receive.

• Note that many PostScript errors are caused by EPS (Encapsulated PostScript)
files that are corrupt or incomplete.
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Problem: When printing from my application(s), the printer starts almost
immediately, but it only prints strange characters. 

Solution: PowerRIP 2000 is not processing the file. Make sure that you select-
ed the PowerRIP2000 Printer in the application(s), and the correct
PPD is selected if applicable.

Problem: When printing from a Macintosh or a Windows workstation to a
Windows NT 4.0 PowerRIP 2000 Server, a message alert appears say-
ing that a file could not be opened for processing or could not be deleted.

Solution: This is either a Sharing problem or a Timeout error. There are several
options you can adjust on both the server and the workstations:
• On the PowerRIP 2000 Server:
• Increase the PostScript Timeout values in the PowerRIP 2000 

Printer Properties dialog, accessed through the Printers Control 
Panel.

• Change the PostScript Output Format to “optimize for portability” 
in the Document Properties dialog, accessed as above.

• Increase the Timing values in the Advanced Folder Scanner
Settings dialog in PowerRIP.

• Make sure that the P e r m i s s i o n s settings for Sharing the directory 
and the PowerRIP2000 Printer are set to Full A c c e s s for everyone.

• On the Windows 95 workstation, change Data Format in 
Advanced PostScript Options dialog to “Pure Binary.”

• On the Macintosh workstation, check the compatibility of your ver-
sion of LaserWriter for Windows NT 4.0.

Problem: An on screen message about insufficient memory appears.
Solution: Your computer is running out of RAM, or disk cache memory

resources (i.e., virtual memory). Review the System Requirements in
Chapter 1.

Problem: Amessage about insufficient memory is printed in place of or after a job.
Solution: You are running out of free disk space on the boot drive (usually C:\).

Free up memory by deleting unused files and applications, and
defragmenting your hard drive(s).
This message sometimes occurs when printing from FreeHand.
Convert any Spot colors to Process.

Problem: Jobs stop printing after a certain time and the paper is ejected before
printing is complete.

Solution: This is usually an indication of a lack of free disk space on the boot
drive, or a data transmission error. If you have enough disk space,
check to ensure that another background program (anti-virus soft-
ware, disk utility) was not running.
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Problem: Prints are clipped close to the edges of the paper.
Solution: Know what the unprintable area of your printer is and adjust your

documents’ margins accordingly. You can check the unprintable area
values in the PowerRIP 2000 Printer Properties dialog.

Problem: Fonts appear fine on screen, but are substituted with another font.
Solutions: This usually indicates a missing or damaged PostScript printer font,

or a damaged TrueType font. 
• Check the font downloading options in your application.
• Make sure that ATM can see the PostScript font in question.
• If using QuarkXPress 4.1 turn off ATM, restart your computer, turn 

on ATM, and then launch QuarkXPress. This needs only be done 
once to update the .INI files for QuarkXPress.

Problem: PowerRIP 2000 processes files slowly or printing takes a long time.
Solution: PostScript interpretation is a processor- and disk-intensive operation.

If your computer has a slow processor, not enough RAM, or is run-
ning out of free disk space, processing times may be longer than
what you are used to printing directly to the printer. Also, large or
complex documents with many images and other graphics will
require more of these resources.

Troubleshooting Print Quality Issues

Obtaining the Best Printing Quality

PowerRIP 2000’s PostScript Level 3 compatible interpreter has the ability to use
color rendering dictionaries when the RIP is driving a color printer. These color
rendering dictionaries are automatically accessed by image-manipulation applica-
tions like Adobe Photoshop when printing directly to the printer. Images created
in Photoshop can be placed in other applications and still access the color render-
ing dictionaries, if they are saved as CMYK EPS files or calibrated RGB EPS
files. RGB TIFFs and CMYK TIFFs do not access the color rendering dictionar-
ies automatically if placed in other applications and then printed. 

CMYK files are usually created in a device-dependent color space, where you
can adjust items to the particular printing condition of an individual printer rather
than accepting the automatic options in a color rendering dictionary.
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To obtain high-quality color images, keep the following points in mind:
• Use the supported or manufacturer’s inks and recommended paper for your

printer.
• Use the proper papers. Papers designed for ink jet printers have special coatings

to evenly distribute the ink, and are different than uncoated bond papers used in
laser printers and copiers.

• PowerRIP 2000 has balanced the halftone screening and color technology to
work with the manufacturer’s inks and recommended papers.

Maximum Density for Color

PowerRIP 2000 has been designed to allow users to print up to 300% maximum
color from CMYK files. Exceeding this number will cause problems with excess
ink. Some desktop drawing applications set black to 400% by default. A black of
400% wastes ink and is too dense to print well on printers and large commercial
offset presses. Most magazines’printing standards, depending on the publication
and stock, only allow maximum black within a range of 260% to 285%.
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Glossary

Several terms having special meaning within the context of this manual are listed
below.

application Applications are the programs that run on a computer. Some com-
mon desktop publishing and graphics applications are PageMaker
and Photoshop.

bitmap Bitmaps are images preprocessed at a fixed resolution for a certain
monitor or printer.

CMYK Acronym for Cyan, Magenta, Yellow, and Black (K), the four stan-
dard process colors for printing.

CPU Central Processing Unit. The processor inside the computer. A
Pentium is faster than a 486.

dialog A graphic user interface that cannot be resized or minimized or
maximized, but can be moved.

EPS Encapsulated PostScript. This is a file type that may contain com-
plex graphics. It is designed as a universal format to include com-
plex graphics in other applications.

imaging A device capable of printing an image on a physical medium, for 
device example, a printer, imagesetter, or ink jet printer.

interpreter A set of software functions to convert PostScript language operators
and operands into a raster image. 

network Cabling, cards, and required software to link computers to each
other. Ethernet is the most common. 

PostScript An interpretive programming language, developed by Adobe, used
to describe the text, graphics, and image content of a document.

PowerRIP
2000
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raster image A sequential bitmap composing an image. For each image pixel,
there is a corresponding device pixel.

render The process by which PostScript language operators and operands
are interpreted and a raster image is produced.

RAM Random Access Memory. Almost all PCs come with 32 MB as a
minimum. You can add more RAM to most computers. See your
computer dealer for more information.

RIP Raster Image Processor. An application or device that renders
images in raster format for an imaging device.

SWOP Specifications for Web Offset Printing. All offset press service
bureaus use SWOP to match colors. PowerRIP 2000 can adjust col-
ors to simulate SWOP output.

TIFF Tagged Image File Format. This is a standard image file format
consisting of labeled fields.

window A graphic user interface that can be resized, minimized, maximized,
and moved. It usually incorporates scroll bars.
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