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Introduction

NEC SuperScript PowerRIP 2000 turns your NEC® SuperScript® printer into a
PostScript® Level 3 compatible printer. PowerRIP 2000, a software raster image
processor (RIP), reads and interprets PostScript Level 3 and allows your NEC
SuperScript printer to print raster images. PostScript is the standard for high qual-
ity graphic output. All elements of a document, including text, graphics, and
images are described by the PostScript code. When you print from an application,
such as PageMaker®, PowerRIP processes the PostScript code and sends the
processed image to the printer.

Features
NEC SuperScript PowerRIP 2000 includes the following features:
• PostScript Level 3 compatible–the professional world printing standard
• Network ready, Server/Client and cross-platform configurable
• Support for all NEC media types
• Support for all NEC printer resolutions

NEC SuperScript
PowerRIP

2000

Chapter 1
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Where to Get Help

For helpful hints and troubleshooting guidelines, see Chapter 6. If you need
further assistance, technical support is available from NEC Technical Support and
from iProof Systems.When calling for technical assistance, be ready to identify
your system and its configuration, the Product Code of PowerRIP 2000, and a
description of the problems you are encountering. It is highly recommended that
you enable the Log Messages option when creating a PowerRIP printer. The
entries in the log will help the support staff identify PostScript error messages.

NEC Technical Support and Product Support
If you encounter printing problems related specifically to PowerRIP 2000, the
NEC Technical Support Staff is available to assist you with the setup and opera-
tion of your printer and your PowerRIP 2000 software. If you encounter prob-
lems related specifically to the operation of your printer using the standard
Windows drivers, please read the following information, or refer to the Service
and Support information in your NEC User’s Guide or manual.

For information or assistance with the setup, operation, repair, or troubleshooting
of your NEC printer you can contact NEC.

Contact NEC Technical Support by Telephone
In North America the NEC toll-free number for printer technical support is
1-800-632-4650.

Contacting NEC Customer Service by Telephone
In North America, call 1-800-632-4650 to speak to a representative about
extended warranties, repairs, or customer service. For product sales and
information call 1-800-632-4636.

Sending Internet Electronic Mail
You can e-mail your questions to NEC. NEC will respond within three business
days. Send e-mail messages to:

tech-support@nectech.com

Sending a Facsimile Transmission
You can fax questions or comments to NEC at:

1-978-742-7049
Be sure to indicate the number where NEC can telephone or fax a response.



iProof Systems, Inc. NEC SuperScript PR 2000 Manual5

Using FastFacts - NEC’s Information Retrieval System

NEC’s technical support staff has created technical notes and tips for using NEC
products. You can order these documents by touchtone menu and have these
automatically sent to your fax machine.

To use NEC FastFacts in the US, call
1-800-366-0476

To use NEC FastFacts in Canada, call
630-775-7999

Follow instructions for ordering documents and include your return fax number.

Reaching the NEC Bulletin Board System
You can use the NEC Bulletin Board System (BBS) to send messages and
transfer files. The BBS number is

1-978-742-8706

Reaching NEC on the World Wide Web
NEC’s web site provides up-to-date product information and includes links to
NEC’s FTP site and e-mail address. Using your Web browser, open the URL:

http://www.nec.com
For customer service and technical support use:

http://www.nec.com/nectechsupport
Use the above URL for solutions to your issues 24 hours a day
• Search the Knowledge Base for compatibility charts, specifications, white

papers, technical drawings, and various other helpful documents.
• Explore the FAQ pages for common problems and solutions.
• Visit the Message Board to post your technical questions or to search a vast

library of precious technical support solutions.
• Browse Service Programs to learn about ways to extend or enhance your

existing warranty.
• Use the Dealer Locator to find a NEC Technologies’sales or service center

near you.

Writing NEC

You can mail your questions and comments to NEC Technical Support at the
following address:

Printer Technical Support, Dept #3390
NEC Technologies, Inc.
350 Foster Street
Littleton, MA 01460-2004
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Finding Supplies, Printer Options, and Spare Parts

To order printing supplies such as Toner modules, or printer options available for
your printer, contact your SuperScript 870 dealer or call 1-800-632-2326 to locate
the NEC supplies dealer nearest you.

Contact NEC at www.nec.com/nectechsupport for a list of dealers in your area.

NEC Service Contracts
Your SuperScript 870 has a two-year limited warranty. After the initial warranty
period, fee-based technical support and service is available. NEC Customer
Engineering and its dealers offer a complete range of services ranging from onsite
repairs and maintenance to installation site planning. Several maintenance
agreement programs are available to meet your needs and budget, including:

• On site agreements on a yearly or multi-year basis which ensure priority
response from NEC Customer Service and Support

• Volume onsite agreements that provide complete maintenance agreement
management services for organizations with large numbers of NEC printers.

• Per-incident repair services that include onsite service, mail-in service, or
carry-in service to a local service dealer.

To discuss an extended warranty or a service contract, or incidental repair,
contact NEC Customer Service at 1-800-632-4650.
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iProof Systems Technical Support
iProof Systems Technical Support is available through phone, fax, mail, e-mail
and the Internet. Hours of operation are 7:00 am to 7:00 pm EST (Monday
through Friday). Your free phone support is limited to 30 days from your first
support call. After the 30 days have expired a service charge of $2.50 (U.S.
Dollars) per minute will be applied (billed to your credit card). Visa, MasterCard,
and American Express are accepted. We suggest using iProof ’s free e-mail sup-
port to get a prompt answer to any questions you may have. 

iProof Systems
2401 West Eau Gallie Blvd, Suite 4
Melbourne, FL 32935 USA
Tel:(321) 751-2445 or 2446
Fax:(321) 751-2449

Electronic Support Services
• World Wide Web
iProof Systems’ World Wide Web site is http://www.iproofsystems.com.
iProof Systems’home page includes FAQs (Frequently Asked Questions),
new product announcements, Error Messages, Read Me files, and other
helpful information.

• iProof Systems FTPSite
If you have access to the Internet and can use FTP, use your web browser (or
other software capable of downloading from an FTP) to log onto 
ftp.iproofsystems.com with the user name anonymous.

• iProof Systems E-Mail Support
You can also send e-mail to iProof Systems at Support@iProofSystems.com.
Please include your name, PowerRIP 2000 serial number, platform, and printer
model so that iProof Systems technical support representatives can e-mail a
response to your question.
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Before You Begin

Before installing PowerRIP 2000:

1. Make sure your system meets the following requirements:
• Intel 486DX, Pentium, Pentium II or Pentium III processor (single or multi-
processor)
• Windows 95/98/NT/2000
• 48 MB RAM (64 MB recommended) 
• VGA or SVGA color monitor
• Mouse
• CD-ROM drive
• Internet access or fax for validation
• Your startup drive should have a minimum of 200 MB of free space for letter

size pages, 280 MB free for legal size. Complex documents and large images
may require significantly more.

2. Set up your printer as shown in the NEC printer documentation that came with
your printer. It is a good idea to make sure the printer works properly with the
NEC printer driver before continuing.

3. Read the remainder of this User’s Guide. The information contained within
will help you install and test PowerRIP 2000 smoothly. Installation and basic
printing instructions are included for Windows. Also included are instructions
for printing from and Apple Macintoshes to an NEC SuperScript PowerRIP
2000 NT server.

Installation of the PowerRIP 2000 software package consists of two steps:

1. Installation of the PowerRIP 2000 software.

2. Validate PowerRIP 2000.
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PowerRIP 2000 Installation 

Installing the PowerRIP 2000 software
1. Turn on your computer. If it is already on, check the TaskBar to make sure

that you have no applications running. If you do, exit them.

2. Insert the PowerRIP 2000 CD-ROM into your CD-ROM drive. If auto-play
is enabled, the PowerRIP 2000 Install splash screen will appear. If the splash
screen does not appear, open My Computer on your Windows Desktop, then
open the CD-ROM. Double-click on the file named “Setup.exe.”

3. Click on Install PowerRIP2000. A Setup dialog will display for a moment
while setup occurs. 
The Welcome dialog will display.
Click Next.

NEC SuperScript
PowerRIP

2000

Chapter 2
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4. The Software License Agreement dialog will display.
If you agree click Yes.

5. The Select Components dialog will display.
Select your printer.
Click Next.
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7. The NEC SuperScript PowerRIP 2000  Setup dialog will display.
The PowerRIP 2000 application will start to install. When 100% is defined as
copied a slight pause will occur while copying finishes.

6. The Select Program Folder dialog will display.
Click Next.

11
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You must validate PowerRIP 2000. Please see page 13, Validating P o w e r R I P2 0 0 0 .
Without validation the word PowerRIPwill print across the page.

8. The PowerRIP 2000 Print Manager Setup dialog will display.
The printer you selected in the Select Component dialog should be
highlighted. 
Click Continue.

9. The Setup Complete dialog will display.
Click Finish.
Your computer will restart.
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Validating PowerRIP 2000
Before using PowerRIP 2000 you must validate your software. If you do not vali-
date the word “PowerRIP” will print across the page. When you validate your
PowerRIP 2000 on the internet, you create a bank account of 5 validations. The
first time you validate you will use 1 or your 5 validations. You will then have 4
validations left in your back account. When you use one of your validations the
number of validations left in your back account will display on the screen.

To Install Validation follow the steps below:

1. Click the Start button on the taskbar. Select Programs>NEC SuperScript
PowerRIP >NEC SuperScript PowerRIP to launch PowerRIP 2000.

2. Click PowerRIP 2000 on the taskbar to maximize the PowerRIP 2000 Control
Panel.

3. Pull down the File menu and select Install Validation.

4. The PowerRIP Validation dialog will display.

5. Write down your unique User Code.

6. You will also need your Product Code which can be found on the CD envelope
and the QuickStart Guide.

7. To obtain your “Activation Code,” launch your web browser and enter:

http:/www.iProofSystems.com/validation

8. Follow the instructions on the iProof website to obtain your Activation Code.
Enter that number on the Activation Code window. Click OK. PowerRIP 2000
is now Validated. If you pull down the PowerRIP 2000 File menu you will note
that Install Validation is now grayed out and Remove Validation is active. 
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Remove Validation

You should Remove Validation before reformatting your hard drive, upgrading
your operating system, or upgrading to a newer computer. When you Remove
Validation and put it back into your bank account on the internet, the counter is
reset back to five.

To Remove Validation follow the steps below:
1. Launch PowerRIP 2000.

2. Pull down the File menu and select Remove Validation.

3. You will get a warning that removing validation will result in PowerRIP being
printed on all further output. Click OK.

4. You will get a message which will include your invalidation (Remove) Code.
Write down your Invalidation code. 

5. Launch your web browser and enter:

http:/www.iProofSystems.com/validation

Click Remove a Validation.Enter your Product Code and your Invalidation
(Remove) Code. Click Submit. A dialog will display that confirms that you
have reset your counter back to 5. It should me noted that the counter will be
increment by 1. Thus if you had used 1 validation it will be incremented to 5.
If you have used 3 validations it would be incremented to 4 and so on. 
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Printing to PowerRIP 2000– The Basics
Printing to PowerRIP 2000 from most Windows applications is simple. Select the
PowerRIP 2000 printer in the print dialog of your applications, select settings for
resolution, paper type, etc., and click Print. The application builds the PostScript
file in the directory that the PowerRIP 2000 printer specifies. PowerRIP 2000
processes that file and then sends the raster image data to the queue printer
“BGXXx”, which in turn sends it through the corresponding LPT, network or
similar port.

This section will show you the basics of printing to PowerRIP 2000, using screen
shots from an application that is generally found on Windows – WordPad. For
more high-powered applications, such as Quark XPress, PageMaker, etc., please
refer to the Application Read Me files that are on the iProof Systems WEB site
and/or on your PowerRIP 2000 CD. These files are all in Acrobat Reader 4.0 PDF
format. You must have Acrobat Reader installed on your computer to view these
files. 

It is highly recommended that you thoroughly read Chapter 5, which orients you
with PowerRIP 2000’s user interface before attempting to print to PowerRIP
2000.

Printing from stand-alone PCs running Windows 95/98

1. It is assumed that WordPad file is on the screen and ready to be printed. Go
to File>Print.. The Print dialog will appear.
In the Printer Name: field select your printer.

Click on the Properties.

2. Paper tab
Make sure you select the correct paper size, as well as the orientation.



iProof Systems, Inc. NEC SuperScript PR 2000 Manual16

4. Device Options tab. 
The Device Options panel allows you to select a variety of options for print-
ing. A brief description of these options can be found on the next page. To
change an option, highlight it in the scroll window and select an option in the
pull-down menu.

3. Graphics tab
Select the Resolution desired. If a resolution has this symbol next to it        ,
then that resolution is not available for the current features selected in Device
Options. See the next step for more information.



Note: Many of these Device Options interact with each others, and if you 
attempt to use an option that has this symbol:     , a Conflict Window will 
appear.

Separations True or False. If True is enabled, your file, if in color, will be out-
put as four separate printed pages. Each page will contain all of the color data
necessary for color separations; Cyan, Magenta, Yellow, or Black.

Paper Type must be set to match the paper you have in the printer. The available
paper types are: Plain Paper, Envelope, Transparency, and Heavy Stock. These
paper type selections are applicable to the NEC 870 only.

Screening. Normal Halftone is the default. Normal Halftone screening is a fixed,
clustered dot pattern used in traditional printing and duplicates output on a print-
ing press.

Color to Monochrome Mapping: RGB to monochrome conversion. Should be
used when printing different shades of color so you can match what you see on
the screen to the printed output. Default utilizes the pre-programmed Color
Rendering Dictionary.

All Color Darker Lighter Greens
Darker Blues Darker Reds
Lighter Blues Lighter Reds
Darker Greens All Colors Same

Click OK when finished to exit Properties.

5. Click OK.
The application will build the PostScript file and send it to P o w e r R I P2 0 0 0 .
PowerRIP 2000 will automatically launch and start processing the file if
PowerRIP 2000 is installed on the c:\ drive. If installed on any other drive
you will have to manually launch PowerRIP 2000. 

You can watch PowerRIP 2000’s progress in the PowerRIP 2000 Control
Window.

iProof Systems, Inc. NEC SuperScript PR 2000 Manual17
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Cancelling a print job

Should it become necessary for you to cancel a job before it prints or after it has
begun, there are two options:
• You can cancel a job in either of PowerRIP 2 0 0 0 ’s user interfaces by clicking
C a n c e l, or you can cancel a job by opening the Print Manager for the BGXXx
printer, right-clicking on the job, and selecting Cancel Job or Purge Jobs. The
BGXXx printer queue can be opened by going to Start>Settings>Printers.

Installing the Printer Drivers on a Macintosh
Note: For the purpose of this discussion it is assumed:

1. That PowerRIP 2000 is installed on the PC (NT 4 with Services for Mac 
installed).

2. The PC will hence forth be considered the Server for this discussion.
3. That the Macintosh’s and PC are on a network and that the Macintosh’s

can see the PC in the Chooser.
4. The Macintosh’s will hence forth be considered the client for this

discussion.

If you are going to print to a PC server from a Macintosh client you must copy
the appropriate Windows PPD to the Macintosh. When PowerRIP 2000 is
installed on your hard drive a folder called PPD is also installed in that folder.

To copy the Widows PPD to your Macintosh Operating System do the following:

1. Go to your Chooser.

2. Highlight AppleShare. The name of your PC server should display on the
right side of the chooser dialog under Select a file server:
Note: If you can not see the server then you can go no further. Check your
network to discover why you can not see the server. Check to make sure you
have rights to access the server. If the server is an NT system make sure that
Services for Mac have been installed.

3. Highlight the server name.
Click OK.

4. The Connect to File Server dialog will display.
Select Registered User. Type the appropriate Name and Password if
applicable.
Click Connect.

5. A dialog will display allowing you to select the driver that the PowerRIP is
installed on. Highlight the drive and click OK. Close the Chooser. The drive
you selected will be mounted on the Macintosh desktop.
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6. Open the PC hard drive mounted on your Macintosh. Navigate to the
PowerRIP 2000 folder and open it. Open the PPD folder. Open the US folder.
Highlight the appropriate PPD for your printer.

PPD Name Printer

Ipnec870.ppd NEC SuperScript 870
Ipnec126.ppd NEC SuperScript 1260

Note: Select the PPD. Do not select the SPD.

7. Go to Edit and select Copy.

8. Go to your Macintosh System Folder>Extensions>Printer Descriptions. Open 
the Printer Descriptions folder. Do an Edit>Paste.
The PC PPD will copy to your Printer Description folder.

You are now ready to print from the Mcintosh client to the PC Server. You can use
either LaserWriter or Adobe PS to Print to the server.
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Printing from Workstations
on a Network

PowerRIP 2000 can be configured to run as a print server or as standalone
system. The following network configurations are supported:

- Windows NT 4.0 client to Windows NT 4.0 server
- Windows 98 client to Windows 98 server
- Macintosh client to Windows NT 4.0 server (Services for Mac must be 

installed on the NT 4.0 server.)

Note: It is not wise to have a screen saver on the server PC. Certain screen 
savers, when in the sleep mode, can affect the ability of the client PC to 
access the server PC.

Networking Windows 98 Client to Windows 98 Server and NT
4.0 Client to NT 4.0 Server.

1. Install PowerRIP 2000 on the Server:
Insert the PowerRIP 2000 CD into the CD drive. When the splash screen 
displays Install PowerRIP 2000 on the Server using directions on pages 6 
through 9 of this manual.

2 Validate PowerRIP 2000 on the Server using the directions on page 10 of this
manual.

3. After installation and validation go to Start>Settings>Printers. Highlight
the printer. Go to File>Properties. Go to the Sharing tab. Select Shared As.

4. Connect to Remote PowerRIP 2000 on Client:
Insert the PowerRIP 2000 CD into the CD drive. When the splash screen
displays Install Remote Printer Queue on the client.

5. The Connect to Remote PowerRIP dialog 
will display.

Highlight the Server in the Print Server
portion of the dialog. Highlight the 
PowerRIP in the Shared Printers portion 
of the dialog.
Note: The name you choose should be the 

same name as the Shared Name in 
Step 3.

Click Connect.

NEC SuperScript
PowerRIP

2000

Chapter 3
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6. Select your printer in the Select Printer Type dialog box.
Click Continue.

7. You will get the message that installation was successful.
Note: If you try to install the same driver twice on the same client machine 

you could get the error “Adding Printer\xxxx\PowerRIP error 1802 
(xxxx - being the server name)

Click Done.
Click Exit.
Remove the PowerRIP 2000 CD.

8. Printing from Client to Server:
The application you wish to print from should be launched and the file you 
wish to print should be on the screen of the client PC.
Note: For this demonstration the server is called Peg and the printer is the 
NEC SuperScript PS  870
When you go to print make sure that you select your server in the Printer 
Setup dialog.
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Networking Macintosh computers to Windows NT Server 4.0

Complete directions for installing the printer driver and copying the appropriate
Windows PPD to the Macintosh can be found on pages 18 through 19 of this
manual.

Note: To print from a Macintosh client to a Windows PowerRIP 2000 server 
you must be running under Windows NT Server 4.0 with Services for 
Mac installed or Windows 2000 Professional.

1. Go to the Chooser and highlight your driver.
Note: For this discussion the LaserWriter driver will be used.

Click Setup or Create. Create will display the first time you go to the 
Chooser. Setup will display thereafter.

2. A LaserWriter dialog will display. Click Select PPD.

3. In the Choose a File dialog make sure that you are in the Printer Description 
folder. Select the PPD that you copied from the PowerRIP 2000 PC PPD 
folder. Click Choose.

Click OK
Close the Chooser.
You are now ready to print from your Macintosh applications. 

For directions for printing from specific applications go to Start>Programs> 
NEC SuperScript PowerRIP>Documentation.



iProof Systems, Inc. NEC SuperScript PR 2000 Manual24

Remote Printer Queues

If you are on a large network you can create a Remote Printer Queue on a remote
PC to expedite your work flow and for faster throughput speeds. Remote Printer
Queues are also very useful if you have more than one server and one printer on a
large network. You can create Remote Printer Queues on your remote PC and
direct your files to a specific printer, on a specific server, on the network. 

Creating a Remote Printer Queue

On the PowerRIP 2000 server you must make sure that you share the printer so
that a Remote Printer Queue can be created.

To Share the Printer on the Server:
1. Go to Start>Settings>Printers.

Highlight your printer.

2. Go to File>Properties.

3. Sharing tab
Select Shared As.
Click OK.

Create Remote Queue on remote PC.
1. Insert the PowerRIP 2000 CD into the CD drive.

2 The PowerRIP 2000 splash screen will display.

3. Click on Install Remote Printer Queue.

4. The Connect to Remote 
PowerRIP dialog will display.

5. Highlight the name of the Server 
PC in the Print Server portion of 
the dialog.
The name of the printer should
display in the Shared Printer
portion of the dialog.
Click Connect.

6. You will get a message that the printer connection was added.
Click OK.
Click Done.
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If you go to Start>Settings>Printers on your remote PC you will see the
Remote Printer Queue that you just created. 

On the remote terminal you will create your files selecting the Remote Queue
name in Page Setup. When you print the file will process, spool to the server and
print. If PowerRIP 2000 is installed on the c:\ drive of the server and has not been
launched, the first file sent to the server will launch PowerRIP 2000. If PowerRIP
2000 is not installed on the c:\ drive you will have to manually launch PowerRIP
2000.

Note: If you have more than one printer on the network and want to make a 
Remote Queue for each printer, one printer can use PowerRIP PowerRIP
port. The second printer should use LPT 1.  You should select Use Print 
manager in the Configure Port Managers Scanners dialog. You then can 
scan the queues within PowerRIP 2000.
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Configure Print Manager Scanners

Certain applications, such as FreeHand, send header information along with the
PostScript file when the print command is executed. This creates various
PostScript errors. Print to File circumvents this header information and allows
you to print FreeHand files to your printer. Configure Print Manager Scanners
gives you the ability to print the PostScript file. For in-depth directions for print-
ing from FreeHand please go to Start>Programs>NEC SuperScript
PowerRIP>Documentation.

To access the Configure Print Manager Scanners:
1. Launch PowerRIP 2000

2. Go to Inputs>Print Manager Queues Scanners.



Testing PowerRIP 2000

Now that PowerRIP 2000 and drivers have been installed, and validated, you can
print a sample pre-made PostScript file to test the system. This test will only veri-
fy that the PowerRIP 2000 will process and send process jobs to the printer. It
does not test the process of applications sending jobs to the PowerRIP 2000
queues.

Follow the steps below.

1. Launch PowerRIP 2000 and click on the TaskBar PowerRIP button to open
the Main Control Window. Select Print PostScript File... from the File
menu.
A dialog box opens with a selection of files and folders. Select TRAIN.PS
and click Open.

Note: TRAIN.ps can be found in the PRPC2000NEC folder on your hard
drive.

2. The Configure Document Specs dialog appears. Make sure the proper print-
er is selected in the pull-down menu under Destination Device, and the prop-
er port is also selected. Click on the Use Document Default Settings button,
then click OK. PowerRIP 2000 will start processing the job and send it to the
printer queue BGXXx and then to the printer.
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PowerRIP 2000
User Interface

This chapter will familiarize you with the PowerRIP 2000 interface.

PowerRIPControl Panel Dialog
From this panel you can configure all the default settings of PowerRIP 2000. It is
also used to insert files manually, pause, cancel, reprint and log activities. 
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The Auxiliary Control dialog disappears and PowerRIP 2000 is automatically
minimized to the Windows TaskBar. Clicking on NEC SuperScript PowerRIP
TaskBar button will display the Main Control Window.

PowerRIP 2000 Control Panel Dialog

This section will explore the various PowerRIP 2000 Main Control Panel dialogs
and the Auxiliary Control Window.

When PowerRIP 2000 is first launched, the Auxiliary Control dialog is dis-
played on screen, for a short time, while the PostScript interpreter is initialized. 

• When PowerRIP 2000 detects a PostScript file in its queue folder(s), the
Auxiliary Control dialog will reappear and give you an indication of the current
activity of PowerRIP 2000. 

• Clicking on Cancel (bottom right corner of the Auxiliary Control dialog) will
force PowerRIP 2000 to abort its current process and flush the PostScript file
back to the queue folder.

• Clicking on the Main Window button (bottom left corner of the  Auxiliary
Control dialog) will close the Auxiliary Control dialog and open the PowerRIP
Control Panel dialog.

The Toolbar can be turned on or off in the View menu. Positioning the mouse
pointer over a Toolbar button will offer pointer-based ToolTips on the button’s
function. An expanded description can be seen in the Status Bar at the bottom of
the PowerRIP window.
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The Current Process panel indicates the job is currently being processed. Jobs
in this panel can be canceled. Once a job is shown in this panel, changing its
printing attributes is not recommended.

The Queued Documents panel displays other PostScript files that have been
sent to PowerRIP 2000. The top file is the one currently being processed. The
other files may be moved in the list, can be deleted, and can have their printing
attributes changed before they are processed. The options in the Configuration
menu allow these changes to be made. Jobs in this list that have already been
printed may be reprinted.

The Status panel displays messages from the PostScript Interpreter. Messages in
this panel are diagnostic in nature, and can help tech support personnel identify
and correct problems you may encounter when printing PostScript files.

The Status Bar displays various messages depending on what the mouse point-
er is pointed at. The Status Bar can be turned off in the View menu.
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File Menu:
• Print PostScript File allows you to select for printing a

PostScript file not sent directly to PowerRIP 2000, such
as a PostScript file created in AutoCAD or FreeHand.

• Open/Close Output Log controls the log file of all mes-
sages PowerRIP 2000 produces and displays in the Status 
Panel of the Main Control Window. This message log can be viewed with any
text editor, such as NotePad. This option should be invoked every time you use
PowerRIP 2000; it will not reopen automatically.

• Purge All Jobs In Queue deletes all jobs sent directly to PowerRIP 2000. 
• Exit shuts down PowerRIP.

Edit Menu:
• Cut, Copy, Paste Before, Paste After, and Delete. All these

commands are for manipulating individual files visible in the
Queued Documents panel.

View Menu:
• Toolbar and Status Bar. Selecting either of these items will

either hide or show the corresponding section of PowerRIP
2000’s Main Control Window.

PowerRIP 2000 Menus and Control
Dialogs

Inputs Menu:
• Folder Scanners. Selecting this item opens the Folder

Scanner Configuration dialog.
• Folder Settings: This portion controls which

queue folder PowerRIP 2000 scans for new files,
and the type of files it scans for.
• The top Add and Remove buttons can add or
remove folders to the “Folders to Scan” pull-
down menu. A folder for the PowerRIP 2000
printer you selected when installing PowerRIP
2000 is automatically created. If you add another 
NEC SuperScript PowerRIP printer to your sys-
tem, you will need to add the directory that is
created for it to this menu.

This section will explore the menu choices available in PowerRIP 2000. This is
ultimately the most important section of this entire manual – it is your guide to
the intricate functioning of a powerful piece of software.
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• The lower Add and Remove buttons can add or remove file types to the “Scan
for files with these extensions” pull-down menu.

• Clicking the Advanced button displays the Advanced Settings dialog 
• Printer Settings: This section allows you to select printers for PowerRIP2000

to print to, select the port, and choose to print with or without Print Manager.
• The Use Document Settings button, when depressed, tells PowerRIP 2000 to

use all the printing options that were selected in the application(s) from which
the PostScript files were printed. 

• The Specify Settings button displays the NEC Options dialog 

Note: Most Windows applications allow you to select a printer and a PPD, and 
thus all the options included. Use the Use Document Settings option when
printing from these applications. Some applications do not allow the selec-
tion of a PPD, and thus all the options are not available. Specify Settings
will allow you to set the options as desired.

• Advanced Settings Dialog: This dialog allows
you to change how often PowerRIP 2000 scans
the selected queue folder, and how many times
PowerRIP 2000 will scan a new PostScript file
before beginning to process it.

Note: This last feature can come in very
handy when printing over a slow or 
busy network. If a PostScript file is 
incomplete when PowerRIP 2000 starts 
to process it, it could result in various 
problems. Increasing the value for this 
feature can prevent problems from occurring.

• Specify Settings: This dialog allows you to change settings for your PostScript
files “on the fly.” 

• Print Quality tab: This dialog allows you to
define the Paper Source, Resolution, and Color to
Monochrome Mapping. 
Please see page 17 of this manual for a descrip -
tion of these options.
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Configuration Menu:

• Configure PowerRIP 2000: Selecting this command
opens the Configure PowerRIP dialog, which allows
you to control how long printed PostScript files remain
available for reprinting, and how many files are
retained. It also allows you to name your log file (you
can use any name you wish, but if you add the stan -
dard .txt extension to the file name, the file can be
opened automatically in NotePad or another text
editor).

Note: Many of these options affect the others, and if you attempt to use an option
that has either of these symbols:           , a Conflict Window will appear, telling
you exactly what the conflict is and how to resolve it. If you are printing from a
Macintosh workstation, unavailable options will be “grayed out.”
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Troubleshooting

This chapter will explore various troubleshooting options to help you solve prob-
lems you may encounter while installing, setting up, and using PowerRIP2000–
without the need to call on Technical Support. This chapter is divided into sepa-
rate sections for troubleshooting PowerRIP 2000 Installation, Testing PowerRIP
2000, Printing to PowerRIP 2000, and Printing Quality.

Troubleshooting PowerRIP 2000 Installation

This section will help you troubleshoot problems installing the PowerRIP2000 soft-
w a r e .

Problem: The PowerRIP 2000 splash screen does not appear when the CD-
ROM is loaded.

Solution: Auto-play is not enabled. This is an option on later revisions of
Windows 95 and NT 4.0. You can usually activate the splash screen
by opening My Computer and double-clicking on the CD-ROM. If it
still does not appear, double-click the file S p l a s h . e xe on the CD-ROM.

Problem: Windows reports any kind of non-disk system error while
PowerRIP 2000 is installing (i.e., a problem not related to the CD
itself).

Solution: Restart the computer. When it is finished restarting, disable any anti-
virus software, disk compression utilities (e.g., Stacker, DriveSpace),
and Norton Utilities.
• If the error persists, write it down and refer to your Windows 

documentation, or visit the Microsoft website’s Support page. There
is a search function that allows you to enter keywords from the 
error message and receive a list of possible matches and solutions.

Problem: Windows reports a disk error while PowerRIP 2000 is installing.
Solution: Your CD may be damaged or dirty. Remove the CD and inspect the

underside of the CD for dust or scratches. If necessary, clean the CD
with a specially-designed cleaning cloth (available at most computer
and music stores). Your computers hard disk may also be corrupted.

NEC SuperScript
PowerRIP

2000

Chapter 7



iProof Systems, Inc. NEC SuperScript PR 2000 Manual38

Troubleshooting Testing and Printing to PowerRIP

Important: It is highly recommended that you invoke the Message Logging option
available in PowerRIP 2000 (select Open/Close Log in the File menu). This log
will help Technical Support personnel identify any PostScript-related problems
you may encounter.

Problem: PowerRIP prints on all pages.
Solution : PowerRIP 2000 was not validated. See page 13 of this manual.

Problem: When testing PowerRIP, it processes the pre-made PostScript files,
but the printer only prints strange characters.

Solution: This problem usually occurs only in Windows 95/98, when the
BGXXx queue printer cannot be created. 

Problem: Windows displays a message that the printer is unavailable or not
responding, or the device is not ready.

Solution: This usually indicates a problem with the physical connection
between the computer and the printer.
• Check all cables for damage, and make sure the connections are tight.
• If you are using a manual switchbox, make sure the switch is set to 

the port the NEC printer is on, or the port your computer is on.
• If you are using an automatic switchbox, see if there is a manual 

override to lock in a specific port. If there is, lock in the port to 
which your computer is connected.

• If you are using an Ethernet-to-parallel “bridge,” see if you can lock
in a specific port, or connect the printer directly to the computer on 
which PowerRIP 2000 is installed.

Problem: PowerRIP 2000 cancels jobs without user interaction or visible alerts.
Solution: You are probably encountering a PostScript error. Check the Status

Panel of PowerRIP 2000’s Main Control Window for error messages,
or view the log file in a text editor (the log file is located in the
PRPC2000Epson directory on the hard drive).
• You will probably need to call upon Tech Support to identify 
the error and the cause. Technical Support has a comprehensive 
understanding of the PostScript language and the possible errors 
you can receive.

• Note that many PostScript errors are caused by EPS (Encapsulated PostScript)
files that are corrupt or incomplete.
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Problem: When printing from my application(s), the printer starts almost
immediately, but it only prints strange characters. 

Solution: PowerRIP 2000 is not processing the file. Make sure that you select-
ed the PowerRIP 2000 Printer in the application(s), and the correct
PPD is selected if applicable.

Problem: When printing from a Macintosh or a Windows workstation to a
Windows NT 4.0 PowerRIP 2000 Server, a message alert appears say-
ing that a file could not be opened for processing or could not be deleted.

Solution: This is either a Sharing problem or a Timeout error. There are several
options you can adjust on both the server and the workstations:
• On the PowerRIP 2000 Server:
• Increase the PostScript Timeout values in the PowerRIP 2000 

Printer Properties dialog, accessed through the Printers Control 
Panel.

• Change the PostScript Output Format to “optimize for portability” 
in the Document Properties dialog, accessed as above.

• Increase the Timing values in the Advanced Folder Scanner
Settings dialog in PowerRIP.

• Make sure that the P e r m i s s i o n s settings for Sharing the directory 
and the PowerRIP2000 Printer are set to Full A c c e s s for everyone.

• On the Windows 95 workstation, change Data Format in 
Advanced PostScript Options dialog to “Pure Binary.”

• On the Macintosh workstation, check the compatibility of your ver-
sion of LaserWriter for Windows NT 4.0.

Problem: An on screen message about insufficient memory appears.
Solution: Your computer is running out of RAM, or disk cache memory

resources (i.e., virtual memory). Review the System Requirements in
Chapter 1.

Problem: Amessage about insufficient memory is printed in place of or after a job.
Solution: You are running out of free disk space on the boot drive (usually C:\).

Free up memory by deleting unused files and applications, and
defragmenting your hard drive(s).
This message sometimes occurs when printing from FreeHand.
Convert any Spot colors to Process.

Problem: Jobs stop printing after a certain time and eject the paper before print-
ing is complete.

Solution: This is usually an indication of a lack of free disk space on the boot
drive, or a data transmission error. If you have enough disk space,
check to ensure that another background program (anti-virus soft-
ware, disk utility) was not running.
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Problem: Prints are clipped close to the edges of the paper.
Solution: Know what the unprintable area of your NEC Printer is and adjust

your documents’margins accordingly. You can check the unprintable
area values in the PowerRIP2000 Printer Properties dialog.

Problem: Fonts appear fine on screen, but are substituted with another font.
Solutions: This usually indicates a missing or damaged PostScript printer font,

or a damaged TrueType font. 
• Check the font downloading options in your application.
• Make sure that ATM can see the PostScript font in question.
• If using QuarkXPress 4.1 turn offATM, restart your computer, turn 

on ATM, and then launch QuarkXPress. This needs only be done 
once to update the .INI files for QuarkXPress.

Problem: PowerRIP 2000 processes files slowly or printing takes a long time.
Solution: PostScript interpretation is a processor- and disk-intensive operation.

If your computer has a slow processor, not enough RAM, or is run-
ning out of free disk space, processing times may be longer than
what you are used to printing directly to the printer. Also, large or
complex documents with many images and other graphics will
require more of these resources.
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Glossary

Several terms having special meaning within the context of this manual are listed
below.

application Applications are the programs that run on a computer. Some com-
mon desktop publishing and graphics applications are PageMaker
and Photoshop.

bitmap Bitmaps are images preprocessed at a fixed resolution for a certain
monitor or printer.

CMYK Acronym for Cyan, Magenta, Yellow, and Black (K), the four stan-
dard process colors for printing.

CPU Central Processing Unit. The processor inside the computer. A
Pentium is faster than a 486.

dialog A graphic user interface that cannot be resized or minimized or
maximized, but can be moved.

EPS Encapsulated PostScript. This is a file type that may contain com-
plex graphics. It is designed as a universal format to include com-
plex graphics in other applications.

imaging A device capable of printing an image on a physical medium, for 
device example, a printer, imagesetter, or ink jet printer.

interpreter A set of software functions to convert PostScript language operators
and operands into a raster image. 

network Cabling, cards, and required software to link computers to each
other. Ethernet is the most common. 

PostScript An interpretive programming language, developed by Adobe, used
to describe the text, graphics, and image content of a document.
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raster image A sequential bitmap composing an image. For each image pixel,
there is a corresponding device pixel.

render The process by which PostScript language operators and operands
are interpreted and a raster image is produced.

RAM Random Access Memory. Almost all PCs come with 32 MB as a
minimum. You can add more RAM to most computers. See your
computer dealer for more information.

RIP Raster Image Processor. An application or device that renders
images in raster format for an imaging device.

SWOP Specifications for Web Offset Printing. All offset press service
bureaus use SWOP to match colors. PowerRIP 2000 can adjust col-
ors to simulate SWOP output.

TIFF Tagged Image File Format. This is a standard image file format
consisting of labeled fields.

window A graphic user interface that can be resized, minimized, maximized,
and moved. It usually incorporates scroll bars.
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