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Notes:

This document will only address the steps related to ICC profiles and ColorSync. For a complete discussion of printing from
the application go to the appropriate Read Me for that driver and application in your Read Me folder. This document also
assumes that PowerRIP 2000 has been launched and Open Printer has occurred. These directions were created using OS 9.x.
Menus may vary slightly with earlier version of system software.

The Apple™ ColorSync Read Me in the Apple ColorSync folder should be read for a full understanding of the ColorSync
features. For additional ColorSync information go to Apple>Control Panel>ColorSync. Click the About tab. Then click on
the appropriate Apple web address for the information you are seeking.

It is assumed that the monitor has been calibrated, the appropriate application plug-ins have been installed, the appropriate
ICC profiles have been copied to the ColorSync Profiles folder in the System Folder and that an image is ready to be printed.

Due to variances in monitor hardware, whitepoint settings may vary from machine to machine.

It should be noted that this read me is an overview of printing to PowerRIP 2000 using ColorSync. The features are
predicated on the revision of PowerRIP 2000 and the printer. Not all features are available in all revisions of
PowerRIP 2000.

Overview:

ColorSync is an application that comes standard with your Apple™ Macintosh system software. If ColorSync is not installed
on your system, you can install it from your OS CD.

When ColorSync is installed on your system, you will find a ColorSync Profiles folder in your System folder. All the appro-
priate ICC profiles for your printer should be copied to this folder. When PowerRIP 2000 is installed on your system an ICC
folder will also be installed in the PowerRIP 2000 folder. Unstuff and then copy the ICC profiles in the PowerRIP 2000 ICC
folder to the ColorSync Profiles folder in your System Folder.

Explanation of ICC Profile Abbreviations:

The ICC profiles you have copied to the ColorSync Profiles folder in your System folder are a group of profiles for your
printers paper type, inks, color gamut, quality, screening, and rendering intent. In order to select the appropriate profiles, you
will need to become familiar with the profile abbreviations.

The ICC profile name looks difficult to understand but once you understand the abbreviations it is quite simple to select the
ICC profile to meet your needs. The profile name is constructed as follows:

Printer Name XXX XX XX XX XX XX.ICM
▼t ▼t ▼t ▼t ▼t▼t

Ink

Paper
Type

Color
Gamut

Screening

Quality Rendering
Intent

or PR_Printer Name XXX XXXX.ICM
▼t ▼t

Resolution
Paper
Type
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Printer Name XXX XX XX XX XX XX.ICM

iProof Papers
PressProof 1 . . . . . . . . . . . . . . .BP1
PressProof 2 . . . . . . . . . . . . . . .BP2
PressProof 3 . . . . . . . . . . . . . . .BP3
PressProof 4 . . . . . . . . . . . . . . .BP4
PressProof Offset Semigloss  . .POS
PressProof Offset Gloss  . . . . . .POG
PressProof2 Heavyweight

Double Sided  . . . . . . . . . . . .P2D
Epson:
360 Coated Paper  . . . . . . . . . . .ECP
Glossy Film  . . . . . . . . . . . . . . .EGF
Glossy Paper (Roll)  . . . . . . . . .EGP
High Quality Paper  . . . . . . . . .EHQ
Photo Paper  . . . . . . . . . . . . . . .EPP
Plain Paper . . . . . . . . . . . . . . . .EPL

Transparency  . . . . . . . . . . . . . .ETP
Watercolor Paper  . . . . . . . . . . .EWC
Premium Glossy Photo  (Roll)  .EPG
Synthetic Paper  . . . . . . . . . . . .ESP
Photo Quality Paper  . . . . . . . . .EPQ
Archival Matte Paper  . . . . . . . .AMP
Premium Semigloss Photo  . . . .PSP
Premium Plain Paper  . . . . . . . .PPP
Premium Luster Photo Paper  . .PLP
Publication Proofing Paper 

Dupont/Epson  . . . . . . . . . . .PUP
Professional Media Photo . . . . .PMP
Professional Glossy Paper  . . . .PGP
Photo Quality Glossy Film

(USA)  . . . . . . . . . . . . . . . . .PGF
Glossy Paper Heavyweight . . . .GPH

Glossy Paper Photo Weight  . . .GPW
Double Weight Matte (Roll)  . . .DWM
Matte Paper (Roll)  . . . . . . . . . .MPR
Matte Paper Heavyweight  . . . .Mph
Semigloss Photo Paper (Roll) . .SGP
Semigloss Proofing Paper A

Dupont/Epson  . . . . . . . . . . .SPA
Semigloss Paper (Roll) . . . . . . .SGR
Semigloss Photo Paper . . . . . . .SPP
Commercial Proofing 

Dupont/Epson  . . . . . . . . . . .CPP
Commercial Matte Proofing

Dupont/Epson  . . . . . . . . . . .CMP

Ink
Epson Ink  . .EP
HP Ink  . . . .HP
Pigmented  . .PI

Color Gamut
Max Gamut  . . .NL

Screening
Stochastic  . . . .ST

Rendering Intent
Perceptual  . . . . . . . . . . . . . . . .PRC
Absolute  . . . . . . . . . . . . . . . . .ABS
Relative . . . . . . . . . . . . . . . . . .RLS
Relative Color Metric  . . . . . . .RCM
Absolute Color Metric . . . . . . .ACM

Quality
High Quality - 1440 dpi  . . . . . . . . . . . . . . .HQ
Medium Quality - 720 dpi  . . . . . . . . . . . . .MQ
Low Quality - 360 dpi  . . . . . . . . . . . . . . . .LQ
Draft Quality - 180 dpi  . . . . . . . . . . . . . . . .DQ
Super Quality - 2880 dpi  . . . . . . . . . . . . . .SQ

Paper Type

Epson Printers - Abbreviation Definitions 
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Plain Paper . . . . . . . . . . . . . . . .PLP
Banner Paper  . . . . . . . . . . . . . .HBN
Bright White Inkjet Paper . . . . .HBW
Felt-textured Greeting Card  . . .HFG
Glossy Greeting Card . . . . . . . .HGG
Iron-On-T-Shirt  . . . . . . . . . . . .HIT
Matte Greeting Card  . . . . . . . .HMG
Photo Paper  . . . . . . . . . . . . . . .HPP
Premium Inkjet Paper . . . . . . . .HPI
Premium Inkjet Heavyweight

Paper  . . . . . . . . . . . . . . . . . .HHP

Premium Photo Paper Glossy  . .HG2
Premium Plus Photo Paper

Glossy  . . . . . . . . . . . . . . . . .HPG
Premium Plus Photo Paper

Matte  . . . . . . . . . . . . . . . . . .HPM
Premium Inkjet Transparency

Film  . . . . . . . . . . . . . . . . . . .HPT
Professional Brochure & Flyer

Paper Glossy  . . . . . . . . . . . .HBG
Professional Brochure & Flyer 

Paper Matte  . . . . . . . . . . . . .HBM

Restickable Large Round Inkjet
Stickers  . . . . . . . . . . . . . . . .HSS

Restickable Large Square Inkjet 
Stickers  . . . . . . . . . . . . . . . .HRS

Other Inkjet Papers  . . . . . . . . .HOI
Other Photo papers . . . . . . . . . .HOP
Other Transparency Films  . . . .HOT
Other Specialty Papers  . . . . . . .HOS

Paper Type

Printer Name XXX XX XX XX XX XX.ICM

Ink
HP Ink  . . . .Hp

Color Gamut
Max Gamut  . . .Nl

Screening
Stochastic  . . . .St

Rendering Intent
Perceptual  . . . .Prc

Quality
Color
Normal  . . . . . . . . . .NC
Best  . . . . . . . . . . . .BC
PhotoREt  . . . . . . . .PH
High Resolution  . . .HR

Monochrome
Draft Mode . . . . . . .DM
Normal  . . . . . . . . . .NM
Best Mode  . . . . . . .BM

HP Printers - Abbreviation Definitions
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Before we discuss printing to PowerRIP 2000 using ColorSync and ICC profiles there are a number of terms that need to
be defined for a clear understanding of what we will be doing. 

Glossary of Terms:

ICC Profiles are color space descriptions. The ICC profile format is defined by the International Color Consortium as a
cross platform standard. Ability to cross platforms allows you to print from Mac to PC, PC to Mac, etc. Color manage-
ment is built into Windows 98, 2000 and Me as well as the Macintosh operating system. ICC compliant applications, such
as Photoshop 5.x, Illustrator 8.x, Quark 4.x, have the capacity to output using ColorSync. PowerRIP 2000 can print using
ColorSync from any ICC compliant application.

ColorSync is the industry standard for managing color across a broad spectrum of devices such as monitors, scanners and
various output devices. PowerRIP 2000 can print from any ICC compliant application.

Gamut or Color gamut are all the colors that a device can produce. It is the range of colors that a color system can output.
Many more colors can be displayed on the screen than can be printed. When colors on the screen can not be printed they
are out of gamut. The RGB gamut is much larger then the CMYK gamut. The RGB gamut consists of any combination of
red, green and blue. The CMYK gamut consists of only the colors that can be produced with cyan, magenta, yellow and
black. So gamut is the range of colors that can print using a particular set of inks and paper.

Perceptual Matching maintains the relative color values among the original pixels as they are mapped to the printer
gamut. The color relationship is preserved even though the color values may be changed when the image moves from the
display to the color output.

Relative Colorimetric leaves colors that fall inside the gamut unchanged. It takes colors outside the gamut and converts
them to colors inside the gamut. The colors will have the same lightness or darkness but can now be printed because they
fall inside the gamut.

Saturation Matching maintains the relative saturation values. Out of gamut colors are converted to colors that fall in the
gamut with the same saturation.

Absolute Colorimetric disables white point matching when converting the colors. (This is not recommended.)
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Step 1:
Enable CMS

In QuarkXPress 4.x go to Utilities>XTension 
Manager. 

Select Quark CMS.

Quit out of Quark.

Launch Quark. 

Step 2:
Activate CMS

In QuarkXPress 4.x go to Edit>Preferences> 
Color Management. 

Select Color Management Active to activate CMS.

Printing from QuarkXPress 4.x using LaserWriter 8.7 and ICC Profiles

These directions assume that you have already selected LaserWriter 8.7 and your printer in the Chooser.

Before you can print using ICC profile you must enable Quark CMS (Color Management System). The following is an
overview of the CMS functionality. For an in-depth discussion of CMS, QuarkXPress Tech Note Color Profiles should be
read. If you did not install CMS when you installed Quark, using the Quark CD, Install Quark Color Management
Software. 

Note: If you create a default profile with no Quark document open, that profile will be applied globally to all docu-
ments. If you create a default profile with a Quark document open then the default profile will affect that file 
only.

To see what ICC profiles you have installed on your system go to Utilities>Profile Manager. If the profile you want
to use has a check next to it, CMS will use it.

You can specify a default profile in the Color Management Preferences dialog box. (Edit>Preferences> Color 
Management)

Activating ColorSync

Printing from Applications

Before using ColorSync with your applications you should make ColorSync
active in your Operating System. Go to Apple>Control Panel>ColorSync. The
Profiles dialog will display. Select the ICC profile you wish to use in the
Output pull-down. Quit the ColorSync dialog. A Save Changes dialog will
display. Click Save. 
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Print - (File>Print)

When color management is active an additional Profile tab will display in the Print menu. Composite Profile will over-
ride the Composite Printer specified in the Color Management Preferences. Go to File>Print and follow the steps 5-14
to print.

Step 3:
Destination Profiles

Monitor will affect your monitor display only.
Composite Printers will affect your printer output.

Default Source Profiles
RGB tab 

Color corresponds to the monitor you used when 
you created the RGB document.
Image corresponds to the input device.

CMYK tab
Color corresponds to the CMYK source (monitor or
scanner). If you don’t have a CMYK monitor or 
scanner select the profile for your CMYK output 
device
Click OK.

Step 4:
Using ICC Profiles
Get Picture - (File>Get Picture)

When CMS is active a Profile pull-down is added to
the Get Picture dialog box. This allows you to define
the images source profile to be compared with the 
destination profile. 

Note: Profiles specified in Get Picture>Profile will 
override the default source profile in Color 
Management Preferences.

If the Profile pull-down list and Color Correction 
check box are unavailable, the picture you are 
importing may have been saved by an application 
not supported by Quark CMS. Quark CMS will only
define the color space of a color raster images, such 
as TIFF, JPEG, BMP and Photo CD.

Step 5:
The LaserWriter 8.7 Print dialog will display.

Setup tab

Select you printer in Printer Description.

Select the correct Paper Size.

Step 6:
Document tab

Deselect Include Blank Pages.

Type the page numbers you want to print in Pages.

1-1
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Step 7:
Output tab

Select Composite Color in Print Colors.

Step 8:
Options tab

Select Normal in Output.
Select Binary in Data.
Select Full Resolution TIFF Output.

Step 9:
Profiles tab

Select your ICC Profile in Composite.

Click Printer in the bottom left corner.

Step 10:
The LaserWriter Print dialog box will display.
Color Matching

Select ColorSync Color Matching in Print Color.
Select Perceptual Matching in Intent.
Select Use ColorSync Output Profile in the Printer 
Profile.
The ICC profile that you defined in the Apple 
ColorSync Profiles dialog will display.

Step 11:
Save as File

Select Binary in Data Format.
Select All in Font Inclusion.

Step 12:
Printer Specific Options 1

For an in-depth discussion of the Printer Specific 
Options for your printer see Appendix 4 Properties/ 
Features of the PowerRIP 2000 manual.
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Step 13:
Printer Specific Options 2

Select the appropriate Paper Type.
Select Stochastic Always in Screening.
Select Bi-Directional in Print Direction.

Click Print.
Click Print.
The file will process and print

Printing from PhotoShop 5.0 using LaserWriter 8.7 and ICC Profiles

Photoshop uses CMM (Color Management Module) to interpret ICC profiles.  Before using ICC profiles you should cali-
brate your monitor using ColorSync. Go to Apple>Control Panels>Monitors & Sounds. The Monitors & Sounds window
will display. Click Color and then calibrate. Follow the screen directions to calibrate your monitor.

Note: For an in-depth discussion of Photoshop and ColorSync, the Photoshop Users Guide should be read.

CMYK Setup
File>Color Settings> CMYK Setup

In the Profiles pull-down select the ICC profile you wish to use when
printing.

In the Engine pull-down select Apple ColorSync.

In the intent pull-down select Perceptual (image).

Do not select Black Point Compression because it might clip your 
gamut.

Selecting Photoshop Color Settings

RGB Setup
File>Color Settings>RGB Setup

RGB: Select what best fits the range of color reproducible in print and 
displayable on the monitor.

Gamma:White point and primaries automatically change depending on what
you select in the RGB pull-down.

Select Display Using Monitor Compression for real time conversion 
between Photoshop and the monitor.
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Step 1:
Go to File>Print.

The LaserWriter 8.7 Print dialog will display.
General

Define the pages you want to print in To and 
From.

Step 2:
Adobe Photoshop 

Select Binary in Encoding.
Select the appropriate color space in Space.

CMYK Setup
File>Color Settings> Grayscale Setup

Note: Use this setup when image will appear on the Web.

RGB: Provides composite gray made of equal amounts of red, 
green, and blue.

Black Ink: Preferred setting when images will be printed.

CMYK Setup
File>Color Settings> Profile Setup

Photoshop has to be told that you want to embed profiles or if
you do not want to embed profiles. It is accomplished with pro-
file Setup.

If you want to embed a profile in all the color spaces select RGB,
CMYK, Grayscale, and LAB.

Note: If the image is going to be used for the Web only select 
Grayscale.

Assumed Profiles
Select the profile you want to use in RGB, CMYK, and/or
Grayscale.

Profile Mismatch Handling
This feature allows you to tell Photoshop how to handle a tagged image if a different color space has been previously used
with it.
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Step 3:
Color Matching

Select ColorSync Color Matching in Print Color.

Select Perceptual Matching in Intent.

Select Use ColorSync Output Profile in the 

Printer Profile. 

The ICC profile that you defined in the  Apple 

ColorSync Profiles dialog will display

Step 4:
Save As File

Select Level 2 and 3 in PostScript Level.
Select Binary in Data Format.
Select All in Font Inclusion.

Step 5:
Printer Specific Options 1

For an in-depth discussion of the Printer Specific
Options for your printer see Appendix 4 
Properties/Features of the PowerRIP 2000 
manual.

Step 6:
Printer Specific Options 2

Select the appropriate Paper Type.
Select Stochastic Always in Screening.
Select Bi-Directional in Print Direction

Click Save Settings.
Click Print. The file will process and print.


